#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:24:24 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (rbasak, 16:24)
    1. Agathe Porte (rbasak, 16:24)
      1. https://launchpad.net/~gagath/+uploaded-packages (gagath, 16:30)
      2. https://github.com/canonical/ubuntu-maintainers-handbook/blob/main/ProposedMigration.md (gagath, 16:50)
      3. https://ubuntu-archive-team.ubuntu.com/proposed-migration/ (gagath, 16:52)
      4. VOTE: Grant gagath core dev (Denied) (rbasak, 17:00)

  2. Outstanding mailing list requests to assign (rbasak, 17:02)
    1. cpete's application is still open for votes on the ML. Please vote! (rbasak, 17:03)
    2. No other recent ML requests. (rbasak, 17:03)

  3. Open TB bugs (rbasak, 17:04)
    1. No open TB bugs (rbasak, 17:04)

  4. Select a chair for the next meeting (rbasak, 17:04)
    1. Next chair will be schopin with tsimonq2 as backup (rbasak, 17:05)

  5. AOB (rbasak, 17:05)
    1. ACTION: rbasak to handle closing gagath's application (rbasak, 17:09)


Meeting ended at 17:14:17 UTC (full logs)

Action items

  1. rbasak to handle closing gagath's application


Action items, by person

  1. gagath
    1. rbasak to handle closing gagath's application
  2. rbasak
    1. rbasak to handle closing gagath's application


People present (lines said)

  1. rbasak (51)
  2. gagath (31)
  3. meetingology (11)
  4. schopin (11)
  5. teward (8)
  6. bdrung (4)


Generated by MeetBot 0.4.0