#ubuntu-meeting: Developer Membership Board meeting
Meeting started by rbasak at 16:27:32 UTC
(full logs)
Meeting summary
  - Package Set/Per Package Uploader Applications
    (rbasak, 16:27)
    
      - PPU application for s390-tools by Frank
        Heimes at DMB meeting 2024-09-16 (will also join meeting on
        2024-09-02, just in case there is remaining time, if not it's
        also fine). (rbasak, 16:27)
        
          - https://discourse.ubuntu.com/t/oracular-oriole-release-schedule
            (fheimes, 16:32)
- https://ubuntu-archive-team.ubuntu.com/proposed-migration/oracular/update_excuses.html#s390-tools
            (fheimes, 16:41)
- VOTE: Grant
            fheimes PPU for s390-tools and s390-tools-signed
            (Carried) (rbasak, 16:52)
- ACTION: utkarsh2102 to announce fheimes' successful
            application (rbasak, 16:52)
- ACTION: rbasak to add fheimes PPU ACL (rbasak, 16:52)
- PPU application for cloud-init by Alberto
        Contreras at DMB meeting 2024-09-16 (as 2024-09-02 did not
        happen). (bdrung, 16:58)
          
- https://wiki.ubuntu.com/AlbertoContreras/DeveloperPerPackageUploadApplication
            (bdrung, 16:59)
- VOTE: Grant
            Alberto Contreras (aciba) PPU for cloud-init
            (Carried) (utkarsh2102, 17:56)
- ACTION: rbasak to add aciba to the right place &
            utkarsh2102 to announce the successful application
            (utkarsh2102, 17:57)
 
 
Meeting ended at 17:58:05 UTC
(full logs)
Action items
  - utkarsh2102 to announce fheimes' successful application
- rbasak to add fheimes PPU ACL
- rbasak to add aciba to the right place & utkarsh2102 to
    announce the successful application
Action items, by person
  - aciba
    - rbasak to add aciba to the right place & utkarsh2102 to
      announce the successful application
 
- fheimes
    - utkarsh2102 to announce fheimes' successful application
- rbasak to add fheimes PPU ACL
 
- rbasak
    - rbasak to add fheimes PPU ACL
- rbasak to add aciba to the right place & utkarsh2102 to
      announce the successful application
 
- utkarsh2102
    - utkarsh2102 to announce fheimes' successful application
- rbasak to add aciba to the right place & utkarsh2102 to
      announce the successful application
 
People present (lines said)
  - utkarsh2102 (49)
- aciba (47)
- rbasak (41)
- bdrung (38)
- fheimes (33)
- meetingology (25)
- teward (12)
- bdmurray (3)
- pleia2 (1)
Generated by MeetBot 0.4.0