#ubuntu-meeting meeting

Meeting started by vorlon at 19:10:53 UTC (full logs)

Meeting summary

  1. apologies (vorlon, 19:11)

  2. action review (vorlon, 19:11)
    1. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (vorlon, 19:12)
    2. https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849 (vorlon, 19:12)
    3. ACTION: vorlon to look into scripting for packages in flavor-specific overlays (vorlon, 19:13)
    4. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (vorlon, 19:13)
    5. ACTION: sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor (vorlon, 19:13)

  3. seeded snaps policy, snap channels, and things moving fast? (vorlon, 19:14)
    1. AGREED: use of explicit tracks instead of 'latest' for seeded snaps, as described in Appendix A of https://discourse.ubuntu.com/t/technical-board-feedback-requested-draft-policy-on-third-party-software-sources-included-by-ubuntu/46849/1, is acceptable (vorlon, 19:31)

  4. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:31)
    1. https://lists.ubuntu.com/archives/technical-board/2024-August/ completely nonexistent (vorlon, 19:32)

  5. Check up on community bugs and techboard bugs (vorlon, 19:32)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 19:32)
    2. https://bugs.launchpad.net/techboard (vorlon, 19:32)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 19:33)
    1. AGREED: seb128 as next chair with sil2100 as backup (vorlon, 19:36)

  7. AOB (vorlon, 19:36)


Meeting ended at 19:37:33 UTC (full logs)

Action items

  1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. vorlon to look into scripting for packages in flavor-specific overlays
  3. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  2. vorlon
    1. vorlon to look into scripting for packages in flavor-specific overlays
  3. UNASSIGNED
    1. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
    2. sil2100 to follow up on the Cinnamon 24.04 LTS Qualification re the number of contacts listed for the flavor


People present (lines said)

  1. vorlon (66)
  2. rbasak (30)
  3. meetingology (10)
  4. amurray (5)


Generated by MeetBot 0.4.0