#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:07:14 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 16:07)
    1. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 16:08)

  2. Package Set/Per Package Uploader Applications (rbasak, 16:08)
    1. 2024-07-22 Mate Kukri Boot PPU Application (rbasak, 16:08)
      1. https://wiki.ubuntu.com/mkukri/BootPpuApplication (rbasak, 16:08)
      2. ACTION: rbasak to start a ML thread to find consensus on whether to allow PPU applications for "core" packages (rbasak, 16:50)

  3. Outstanding mailing list requests to assign (rbasak, 16:50)

  4. Open TB bugs (rbasak, 16:57)
    1. No open TB bugs (rbasak, 16:57)

  5. Select a chair for the next meeting (next from https://launchpad.net/~developer-membership-board/+members) (rbasak, 16:57)
    1. Utkarsh will chair with Thomas as backup (rbasak, 17:00)

  6. AOB (rbasak, 17:00)


Meeting ended at 17:00:59 UTC (full logs)

Action items

  1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  2. rbasak to start a ML thread to find consensus on whether to allow PPU applications for "core" packages


Action items, by person

  1. rbasak
    1. rbasak to start a ML thread to find consensus on whether to allow PPU applications for "core" packages
  2. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. rbasak (84)
  2. schopin (15)
  3. mkukri (13)
  4. bdrung (13)
  5. teward (11)
  6. meetingology (5)


Generated by MeetBot 0.4.0