#ubuntu-meeting meeting

Meeting started by tsimonq2 at 19:02:55 UTC (full logs)

Meeting summary

  1. Shengjing Zhu Core Developer Application (tsimonq2, 19:04)
    1. https://wiki.ubuntu.com/zhsj/CoreDeveloperApplication (zhsj, 19:04)
    2. VOTE: Add Shengjing Zhu to Ubuntu Core Developers (Denied) (tsimonq2, 19:54)

  2. devel-permissions (tsimonq2, 19:57)
    1. https://lists.ubuntu.com/archives/devel-permissions/ (tsimonq2, 19:57)
    2. https://lists.ubuntu.com/archives/devel-permissions/2024-July/002535.html (tsimonq2, 19:59)
    3. https://launchpad.net/~developer-membership-board/+members you're still there? (tsimonq2, 20:00)
    4. ACTION: Utkarsh to follow up with Scarlett re: Kubuntu packageset updates (tsimonq2, 20:01)
    5. ACTION: Utkarsh to follow up on Mitch's ubuntu-server packageset (tsimonq2, 20:01)

  3. AOB (tsimonq2, 20:01)

  4. schopin to email the list about adjusting meeting times (tsimonq2, 20:05)
    1. ACTION: schopin to email the list about adjusting meeting times (tsimonq2, 20:05)


Meeting ended at 20:05:29 UTC (full logs)

Action items

  1. Utkarsh to follow up with Scarlett re: Kubuntu packageset updates
  2. Utkarsh to follow up on Mitch's ubuntu-server packageset
  3. schopin to email the list about adjusting meeting times


Action items, by person

  1. schopin
    1. schopin to email the list about adjusting meeting times
  2. UNASSIGNED
    1. Utkarsh to follow up with Scarlett re: Kubuntu packageset updates
    2. Utkarsh to follow up on Mitch's ubuntu-server packageset


People present (lines said)

  1. rbasak (57)
  2. teward (44)
  3. zhsj (40)
  4. tsimonq2 (37)
  5. utkarsh2102 (23)
  6. meetingology (17)
  7. bdrung (11)
  8. schopin (8)
  9. bdmurray (6)
  10. ubottu (1)


Generated by MeetBot 0.4.0