#ubuntu-meeting: Developer Membership Board meeting

Meeting started by utkarsh2102 at 16:03:57 UTC (full logs)

Meeting summary

    1. https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda (utkarsh2102, 16:04)

  1. Core Dev Applications (utkarsh2102, 16:04)
    1. Amin Bandali (utkarsh2102, 16:05)
      1. https://wiki.ubuntu.com/bandali/core-dev-application (utkarsh2102, 16:05)
      2. VOTE: Amin Bandali to get Ubuntu Core Dev rights (Denied) (utkarsh2102, 17:07)
      3. ACTION: Utkarsh to send out a follow-up mail on the ML (utkarsh2102, 17:10)


Meeting ended at 17:11:43 UTC (full logs)

Action items

  1. Utkarsh to send out a follow-up mail on the ML


People present (lines said)

  1. utkarsh2102 (53)
  2. bandali (48)
  3. rbasak (36)
  4. teward (13)
  5. meetingology (12)
  6. sil2100 (6)


Generated by MeetBot 0.4.0