#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:02:19 UTC (full logs)

Meeting summary

  1. Package Set/Per Package Uploader Applications (rbasak, 19:02)
    1. Miriam EspaƱa Acebal (rbasak, 19:02)
      1. https://wiki.ubuntu.com/MiriamEspanaAcebal/ServerUploaderDeveloperApplication (rbasak, 19:02)
      2. https://ubuntu-archive-team.ubuntu.com/proposed-migration/update_excuses.html (mirespace, 19:24)
      3. https://ubuntu-archive-team.ubuntu.com/proposed-migration/jammy/update_excuses.html (mirespace, 19:25)
      4. VOTE: Grant mirespace upload access to the ubuntu-server packageset (Carried) (rbasak, 19:45)
      5. ACTION: rbasak to announce mirespace's successful application (rbasak, 19:45)
      6. ACTION: rbasak to adjust ACLs for mirespace's successful application (rbasak, 19:45)

  2. Review of previous action items (rbasak, 19:46)
    1. ACTION: Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election. (rbasak, 19:47)
    2. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:47)

  3. Outstanding mailing list requests to assign (rbasak, 19:47)

  4. Open TB bugs (rbasak, 19:50)
    1. No open TB bugs (rbasak, 19:51)

  5. AOB (rbasak, 19:51)


Meeting ended at 20:00:06 UTC (full logs)

Action items

  1. rbasak to announce mirespace's successful application
  2. rbasak to adjust ACLs for mirespace's successful application
  3. Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election.
  4. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. mirespace
    1. rbasak to announce mirespace's successful application
    2. rbasak to adjust ACLs for mirespace's successful application
  2. rbasak
    1. rbasak to announce mirespace's successful application
    2. rbasak to adjust ACLs for mirespace's successful application
  3. UNASSIGNED
    1. Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election.
    2. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. mirespace (58)
  2. rbasak (49)
  3. seb128 (25)
  4. sil2100 (17)
  5. meetingology (15)
  6. bdmurray (3)


Generated by MeetBot 0.4.0