#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:06:00 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (rbasak, 19:06)
    1. Vladimir Petko (rbasak, 19:06)
      1. https://wiki.ubuntu.com/vpa1977/CoreDeveloperApplication (rbasak, 19:06)
      2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=*&sponsor_search=name&sponsoree=Vladimir+Petko&sponsoree_search=name (sil2100, 19:08)
      3. VOTE: Grant Vladimir Petko core dev (Carried) (rbasak, 19:38)
      4. ACTION: sil2100 to announce vladimirp's successful application (rbasak, 19:40)
      5. ACTION: sil2100 to action vladimirp's addition to core dev (rbasak, 19:41)

  2. Review of previous action items (rbasak, 19:42)
    1. ACTION: Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election. (rbasak, 19:42)
    2. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:44)

  3. Outstanding mailing list requests to assign (rbasak, 19:44)
    1. No new ML requests seen (rbasak, 19:45)

  4. Open TB bugs (rbasak, 19:45)
    1. No open TB/DMB bugs (rbasak, 19:45)

  5. AOB (rbasak, 19:45)
    1. https://discourse.ubuntu.com/t/resources-for-development-related-tasks/42544\ (tsimonq2, 19:46)


Meeting ended at 19:57:47 UTC (full logs)

Action items

  1. sil2100 to announce vladimirp's successful application
  2. sil2100 to action vladimirp's addition to core dev
  3. Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election.
  4. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. sil2100
    1. sil2100 to announce vladimirp's successful application
    2. sil2100 to action vladimirp's addition to core dev
  2. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  3. vladimirp
    1. sil2100 to announce vladimirp's successful application
    2. sil2100 to action vladimirp's addition to core dev
  4. UNASSIGNED
    1. Utkarsh to review the tasks for a DMB election and decide if he can take that on. If not we should choose somebody to run the election.


People present (lines said)

  1. rbasak (69)
  2. vpa1977 (31)
  3. sil2100 (17)
  4. meetingology (15)
  5. tsimonq2 (13)
  6. vladimirp (10)
  7. teward (6)
  8. arraybolt3 (5)
  9. kanashiro (4)


Generated by MeetBot 0.4.0