#ubuntu-meeting meeting

Meeting started by vorlon at 20:01:50 UTC (full logs)

Meeting summary

  1. Apologies (vorlon, 20:01)

  2. Action review (vorlon, 20:03)
    1. ACTION: seb128 to send confirmation of successful LTS status for UbuntuBudgie 24.04 (vorlon, 20:07)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 20:07)
    1. https://wiki.ubuntu.com/StableReleaseUpdates#virtualbox is false. Contrary to what that says, I don't consider anything pre-approved by the SRU. I've mentioned this on IRC to LocutusOfBorg before. (rbasak, 20:17)
    2. https://lists.ubuntu.com/archives/technical-board/2024-January/002862.html launchpad-buildd-admin team ownership (vorlon, 20:37)
    3. ACTION: vorlon to confirm TB agreement to launchpad-buildd-admins ownership change (vorlon, 20:41)

  4. Check up on community bugs and techboard bugs (vorlon, 20:41)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 20:42)
    2. https://bugs.launchpad.net/techboard (vorlon, 20:42)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 20:44)
    1. AGREED: next chair: sil2100, backup: amurray (vorlon, 20:45)

  6. AOB (vorlon, 20:45)
    1. ACTION: amurray to follow up with Kubuntu on 24.04 LTS request (vorlon, 20:49)
    2. https://launchpad.net/~kubuntu-council/+members#active (arraybolt3, 20:51)
    3. https://launchpad.net/~kubuntu-council/+members gotcha (vorlon, 20:51)
    4. https://lists.ubuntu.com/archives/technical-board/2024-January/002851.html is what I thought we're talking about (rbasak, 20:56)
    5. https://lists.ubuntu.com/archives/ubuntu-release/2024-January/005891.html and onwards? (rbasak, 20:57)
    6. ACTION: vorlon to confirm ratification of Lubuntu LTS (vorlon, 20:59)


Meeting ended at 21:01:42 UTC (full logs)

Action items

  1. seb128 to send confirmation of successful LTS status for UbuntuBudgie 24.04
  2. vorlon to confirm TB agreement to launchpad-buildd-admins ownership change
  3. amurray to follow up with Kubuntu on 24.04 LTS request
  4. vorlon to confirm ratification of Lubuntu LTS


Action items, by person

  1. amurray
    1. amurray to follow up with Kubuntu on 24.04 LTS request
  2. seb128
    1. seb128 to send confirmation of successful LTS status for UbuntuBudgie 24.04
  3. vorlon
    1. vorlon to confirm TB agreement to launchpad-buildd-admins ownership change
    2. vorlon to confirm ratification of Lubuntu LTS


People present (lines said)

  1. vorlon (82)
  2. rbasak (49)
  3. arraybolt3 (40)
  4. seb128 (25)
  5. Eickmeyer (14)
  6. amurray (11)
  7. meetingology (7)
  8. ricktimmis (3)


Generated by MeetBot 0.4.0