#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:25:00 UTC (full logs)

Meeting summary

  1. Ubuntu MOTU Developer Applications (rbasak, 16:25)
    1. ArrayBolt3 2024-01-08 (rbasak, 16:25)
      1. https://wiki.ubuntu.com/ArrayBolt3/MotuApplication (rbasak, 16:25)
      2. https://bugs.launchpad.net/ubuntu/+source/lubuntu-update-notifier/+bug/2002255 (arraybolt3, 16:59)
      3. VOTE: Grant Aaron Rainbolt MOTU permission (Carried) (rbasak, 17:06)
      4. ACTION: rbasak to add arraybolt3 to MOTU (rbasak, 17:07)
      5. ACTION: rbasak to announce arraybolt3's successful application (rbasak, 17:07)

  2. AOB (rbasak, 17:08)


Meeting ended at 17:10:40 UTC (full logs)

Action items

  1. rbasak to add arraybolt3 to MOTU
  2. rbasak to announce arraybolt3's successful application


Action items, by person

  1. arraybolt3
    1. rbasak to add arraybolt3 to MOTU
    2. rbasak to announce arraybolt3's successful application
  2. rbasak
    1. rbasak to add arraybolt3 to MOTU
    2. rbasak to announce arraybolt3's successful application


People present (lines said)

  1. rbasak (58)
  2. arraybolt3 (45)
  3. meetingology (13)
  4. teward (5)
  5. tsimonq2 (4)
  6. bdmurray (2)
  7. seb128 (2)
  8. leokolb (1)
  9. Eickmeyer (1)


Generated by MeetBot 0.4.0