#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 19:03:03 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 19:03)

  2. Action review (amurray, 19:03)
    1. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (amurray, 19:06)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 19:06)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (amurray, 19:07)
    4. ACTION: rbasak to open wider discussion on third-party repo policy (amurray, 19:08)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 19:09)
    6. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (amurray, 19:10)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 19:10)
    1. https://lists.ubuntu.com/archives/technical-board/2023-October/002767.html (amurray, 19:11)

  4. Check up on community bugs and techboard bugs (amurray, 19:12)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 19:12)
    2. https://bugs.launchpad.net/techboard (amurray, 19:12)
    3. https://bugs.launchpad.net/techboard/+bug/2015921 (amurray, 19:13)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 19:14)
    1. AGREED: next meeting chair: amurray, backup: rbasak (amurray, 19:15)

  6. AOB (amurray, 19:15)
    1. https://lists.ubuntu.com/archives/technical-board/2023-September/002763.html (amurray, 19:17)


Meeting ended at 19:53:09 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet


People present (lines said)

  1. amurray (40)
  2. seb128 (35)
  3. rbasak (27)
  4. vorlon (16)
  5. meetingology (9)


Generated by MeetBot 0.4.0