#ubuntu-meeting meeting

Meeting started by vorlon at 19:03:10 UTC (full logs)

Meeting summary

  1. apologies (vorlon, 19:03)

  2. action review (vorlon, 19:03)
    1. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (vorlon, 19:04)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (vorlon, 19:05)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (vorlon, 19:05)
    4. ACTION: rbasak to open wider discussion on third-party repo policy (vorlon, 19:05)
    5. ACTION: seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (vorlon, 19:09)
    6. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (vorlon, 19:09)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:10)
    1. ACTION: add to next meeting agenda to have follow-up discussion on https://lists.ubuntu.com/archives/technical-board/2023-September/002763.html (vorlon, 19:12)
    2. VOTE: sign off on UbuntuAdvantageToolsUpdates exception that "Facilities that enable access to Ubuntu Pro may be added to the main Ubuntu archive and installed by default" and "Updates shall be permitted as usual for SRUs and additionally after EoSS." (Carried) (vorlon, 19:18)

  4. Check up on community bugs and techboard bugs (vorlon, 19:18)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 19:19)
    2. https://bugs.launchpad.net/techboard (vorlon, 19:19)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 19:20)
    1. AGREED: next chair: sil2100, backup: amurray (vorlon, 19:21)

  6. AOB (vorlon, 19:21)


Meeting ended at 19:44:28 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  7. add to next meeting agenda to have follow-up discussion on https://lists.ubuntu.com/archives/technical-board/2023-September/002763.html


Action items, by person

  1. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  2. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to continue working with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  3. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet
  4. UNASSIGNED
    1. add to next meeting agenda to have follow-up discussion on https://lists.ubuntu.com/archives/technical-board/2023-September/002763.html


People present (lines said)

  1. vorlon (85)
  2. rbasak (38)
  3. seb128 (24)
  4. meetingology (18)


Generated by MeetBot 0.4.0