#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 19:02:12 UTC (full logs)

Meeting summary

  1. Action Items (rbasak, 19:02)
    1. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (rbasak, 19:23)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (rbasak, 19:24)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (rbasak, 19:26)
    4. ACTION: rbasak to open wider discussion on third-party repo policy (rbasak, 19:27)
    5. ACTION: seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (rbasak, 19:28)

  2. Packages in the archive that download and run software from the Internet, and third-party repository requirements (rbasak, 19:28)
    1. ACTION: vorlon to write up draft guidelines for packages in the archive that download from the Internet (rbasak, 19:42)

  3. Scan the mailing list archive for anything we missed (standing item) (rbasak, 19:43)
    1. No recent ML posts (rbasak, 19:44)

  4. Check up on community bugs and techboard bugs (rbasak, 19:44)
    1. No new bugs; existing bugs are all being handled through existing action items (rbasak, 19:44)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 19:45)
    1. Next chair will be seb128 with vorlon as backup (rbasak, 19:45)

  6. AOB (rbasak, 19:45)


Meeting ended at 19:46:35 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to open wider discussion on third-party repo policy
  5. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  6. vorlon to write up draft guidelines for packages in the archive that download from the Internet


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations
  4. vorlon
    1. vorlon to write up draft guidelines for packages in the archive that download from the Internet


People present (lines said)

  1. rbasak (87)
  2. vorlon (44)
  3. seb128 (14)
  4. meetingology (9)
  5. amurray (8)


Generated by MeetBot 0.4.0