#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 19:01:22 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 19:01)

  2. Action review (amurray, 19:02)
    1. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (amurray, 19:04)
    2. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 19:04)
    3. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (amurray, 19:04)
    4. ACTION: rbasak to restructure the third-party repo doc to make the status clearer (amurray, 19:05)
    5. ACTION: rbasak to open wider discussion on third-party repo policy (amurray, 19:05)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 19:06)
    1. AGREED: SRU, AA, Release, Backporters and Security teams to have a documented membership process which is to be linked to from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 19:39)
    2. ACTION: seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations (amurray, 19:39)

  4. Scan the mailing list archive for anything we missed (standing item) (amurray, 19:40)
    1. https://lists.ubuntu.com/archives/technical-board/2023-July/thread.html (amurray, 19:40)

  5. Check up on community bugs and techboard bugs (amurray, 19:41)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (amurray, 19:41)
    2. https://bugs.launchpad.net/techboard (amurray, 19:41)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 19:41)
    1. AGREED: next meeting chair: rbasak, backup: vorlon (amurray, 19:43)

  7. AOB (amurray, 19:43)


Meeting ended at 19:45:37 UTC (full logs)

Action items

  1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  3. rbasak to follow up on finding consensus on question of test plans for third party apps
  4. rbasak to restructure the third-party repo doc to make the status clearer
  5. rbasak to open wider discussion on third-party repo policy
  6. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    2. rbasak to follow up on finding consensus on question of test plans for third party apps
    3. rbasak to restructure the third-party repo doc to make the status clearer
    4. rbasak to open wider discussion on third-party repo policy
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. seb128 to follow up with SRU, AA, Release, Backporters and Security teams to document their membership process and link to it from https://wiki.ubuntu.com/TechnicalBoard#Team_Delegations


People present (lines said)

  1. seb128 (60)
  2. amurray (56)
  3. rbasak (49)
  4. meetingology (19)


Generated by MeetBot 0.4.0