#ubuntu-meeting meeting

Meeting started by vorlon at 19:01:31 UTC (full logs)

Meeting summary

  1. Apologies (vorlon, 19:01)

  2. Action review (vorlon, 19:02)
    1. ACTION: rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/ (vorlon, 19:06)
    2. DONE: seb128 to help draft an exception to the "must build on all architectures" requirement for snaps (vorlon, 19:08)
    3. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (vorlon, 19:10)
    4. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (vorlon, 19:11)
    5. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (vorlon, 19:13)
    6. https://irclogs.ubuntu.com/2023/05/30/%23ubuntu-meeting.html#t19:33 (amurray, 19:17)
    7. ACTION: rbasak to follow up on finding consensus on question of test plans for third party apps (vorlon, 19:33)
    8. ACTION: rbasak to restructure the third-party repo doc to make the status clearer (vorlon, 19:34)
    9. ACTION: rbasak to open wider discussion on third-party repo policy (vorlon, 19:35)
    10. DONE: seb128 to resend the 'core teams governance' email to the public techboard list (vorlon, 19:36)
    11. ACTION: rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion (vorlon, 19:37)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:37)
    1. https://lists.ubuntu.com/archives/technical-board/2023-June/thread.html (vorlon, 19:37)

  4. Check up on community bugs and techboard bugs (vorlon, 19:38)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 19:38)
    2. https://bugs.launchpad.net/techboard (vorlon, 19:38)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 19:38)
    1. AGREED: next meeting chair: sil2100, backup: amurray (vorlon, 19:40)

  6. AOB (vorlon, 19:40)


Meeting ended at 19:41:51 UTC (full logs)

Action items

  1. rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
  2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  3. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  4. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  5. rbasak to follow up on finding consensus on question of test plans for third party apps
  6. rbasak to restructure the third-party repo doc to make the status clearer
  7. rbasak to open wider discussion on third-party repo policy
  8. rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion


Action items, by person

  1. amurray
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
    2. rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion
  2. rbasak
    1. rbasak to get agreed backporter charter https://lists.ubuntu.com/archives/technical-board/2023-June/002740.html documented under https://wiki.ubuntu.com/TechnicalBoard/
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to follow up on finding consensus on question of test plans for third party apps
    4. rbasak to restructure the third-party repo doc to make the status clearer
    5. rbasak to open wider discussion on third-party repo policy
    6. rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion
  3. seb128
    1. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  4. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  5. vorlon
    1. rbasak, vorlon, amurray to replay their responses to Key Ubuntu teams discussion


People present (lines said)

  1. vorlon (61)
  2. rbasak (49)
  3. amurray (19)
  4. seb128 (15)
  5. meetingology (11)
  6. sil2100 (9)


Generated by MeetBot 0.4.0