#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:04:28 UTC (full logs)

Meeting summary

  1. Package Set/Per Package Uploader Applications (rbasak, 19:04)
    1. You-Sheng Yang (2023-06-12) (rbasak, 19:05)
      1. https://wiki.ubuntu.com/Vicamo/UbuntuPerPackageUploaderApplication (rbasak, 19:06)
      2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=*vicamo*&sponsoree_search=email (rbasak, 19:08)
      3. VOTE: Grant PPU to vicamo for backport-iwlwifi-dkms, ipu6-drivers, ivsc-driver, rtl8821ce (Denied) (rbasak, 19:55)
      4. ACTION: utkarsh2102 to close vicamo's application (rbasak, 20:08)

  2. AOB (rbasak, 20:08)


Meeting ended at 20:09:12 UTC (full logs)

Action items

  1. utkarsh2102 to close vicamo's application


Action items, by person

  1. utkarsh2102
    1. utkarsh2102 to close vicamo's application
  2. vicamo
    1. utkarsh2102 to close vicamo's application


People present (lines said)

  1. rbasak (61)
  2. utkarsh2102 (46)
  3. vicamo (43)
  4. meetingology (14)
  5. sil2100 (11)
  6. seb128 (9)
  7. bdmurray (7)
  8. kanashiro[m] (4)


Generated by MeetBot 0.4.0