#ubuntu-meeting: Technical Board meeting

Meeting started by seb128 at 19:01:04 UTC (full logs)

Meeting summary

  1. Action Review (seb128, 19:01)

  2. Apologies (seb128, 19:02)

  3. Action Review (seb128, 19:03)
    1. AGREED: amurray to send one more follow-up later today to the backporters team and stipulate that we set June 12th as the limit for changes to the draft unless the TB decides otherwise (seb128, 19:14)

  4. Scan the mailing list archive for anything we missed (standing item) (seb128, 19:17)

  5. Check up on community bugs and techboard bugs (seb128, 19:17)
    1. No new community bug activity (seb128, 19:19)

  6. Select a chair for the next meeting (seb128, 19:19)
    1. vorlon will chair next, with sil2100 as backup (seb128, 19:21)

  7. third party repository requirements status update (seb128, 19:21)
    1. AGREED: the TB members have until the next meeting to review the third party repository requirements document and raise concerns (seb128, 19:39)

  8. AOB (seb128, 19:39)
    1. https://irclogs.ubuntu.com/2023/05/16/%23ubuntu-meeting.html#t19:10 (vorlon, 19:42)
    2. AGREED: seb128 to resend the 'core teams governance' email to the public techboard list (seb128, 19:44)


Meeting ended at 19:45:21 UTC (full logs)

People present (lines said)

  1. rbasak (64)
  2. seb128 (60)
  3. vorlon (20)
  4. amurray (16)
  5. meetingology (9)


Generated by MeetBot 0.4.0