#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by amurray at 20:00:57 UTC (full logs)

Meeting summary

  1. Apologies (amurray, 20:01)

  2. Action review (amurray, 20:02)
    1. https://lists.ubuntu.com/archives/technical-board/2022-March/002620.html (rbasak, 20:08)
    2. ACTION: amurray to propose amended Ubuntu Backporters Team Charter (amurray, 20:27)
    3. ACTION: seb128 to help draft an exception to the "must build on all architectures" requirement for snaps (seb128, 20:29)
    4. ACTION: seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage (seb128, 20:34)
    5. ACTION: rbasak to raise any on-going blockers with third-party seeded snap security policy (amurray, 20:37)
    6. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step (amurray, 20:37)
    7. ACTION: rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification (amurray, 20:38)
    8. ACTION: rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies (amurray, 20:51)
    9. ACTION: vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed. (amurray, 20:52)
    10. ACTION: sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon. (amurray, 20:53)

  3. Scan the mailing list archive for anything we missed (standing item) (amurray, 20:54)

  4. Check up on community bugs (standing item) (amurray, 20:57)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (amurray, 20:57)

  6. AOB (amurray, 20:57)


Meeting ended at 20:59:35 UTC (full logs)

Action items

  1. amurray to propose amended Ubuntu Backporters Team Charter
  2. seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
  3. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  4. rbasak to raise any on-going blockers with third-party seeded snap security policy
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
  7. rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
  8. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
  9. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.


Action items, by person

  1. amurray
    1. amurray to propose amended Ubuntu Backporters Team Charter
    2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  2. rbasak
    1. rbasak to raise any on-going blockers with third-party seeded snap security policy
    2. rbasak to draft a proposal of the DMB-proposed inactivity expiration policy for TB ratification
    3. rbasak to create initial bugs against the LP techboard project to track third party repo and DMB expiration policies
  3. seb128
    1. seb128 to help draft an exception to the "must build on all architectures" requirement for snaps
    2. seb128/amurray/sil200 to help drafting the snap-store Ubuntu-specific tracks usage
  4. vorlon
    1. vorlon to reply to the Edubuntu ML thread with a description of what we need from Erich before we can proceed.
  5. UNASSIGNED
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which x-nox and TB will review, edit, and ratify before we move on to figuring out the next step
    2. sil2100 to follow up with the release team to establish consensus on Joshua's official flavour status for Cinammon.


People present (lines said)

  1. rbasak (78)
  2. amurray (64)
  3. seb128 (27)
  4. meetingology (13)
  5. vorlon (12)
  6. Eickmeyer (1)


Generated by MeetBot 0.4.0