#ubuntu-meeting: Developer Membership Board meeting
Meeting started by utkarsh2102 at 16:01:52 UTC
(full logs)
Meeting summary
  - 
    
      - https://wiki.ubuntu.com/DeveloperMembershipBoard/Agenda
        (utkarsh2102, 16:02)
 
  - MOTU Applications (utkarsh2102, 16:04)
    
      - Frank Heimes (utkarsh2102, 16:04)
    
 
  - Alexandre Ghiti (utkarsh2102, 16:07)
    
      - ACTION: utkarsh2102 to take care of Alexandre Ghiti's
        application. (utkarsh2102, 16:08)
- Heinrich Schuchardt (utkarsh2102, 16:08)
        
          - https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=*Heinrich*&sponsoree_search=name
            suggests a wide range of sponsors. (rbasak, 16:09)
- https://git.launchpad.net/~ubuntu-core-dev/grub/+git/ubuntu
            (xypron, 16:33)
- https://bugs.launchpad.net/ubuntu/+source/findutils/+bug/1973788
            is merge form debian (xypron, 16:40)
- https://bugs.debian.org/cgi-bin/pkgreport.cgi?dist=unstable;submitter=Schuchardt
            should find my submitted bugs (xypron,
            16:43)
- https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=1005802
            is one of the bug reports I created. So no clue why the
            search did not work (xypron, 16:46)
- https://discourse.ubuntu.com/t/l-release-schedule/27284
            (xypron, 16:51)
- VOTE: Heinrich
            Schuchardt to get MOTU rights (Carried) (utkarsh2102, 17:02)
- ACTION: utkarsh2102 to take care of Heinrich's
            application (utkarsh2102, 17:05)
 
 
  - AOB (utkarsh2102, 17:05)
    
      - https://lists.ubuntu.com/archives/devel-permissions/2022-October/002056.html)
        (utkarsh2102, 17:06)
- ACTION: utkarsh2102 to approve Scott and mention the
        same (utkarsh2102, 17:18)
 
Meeting ended at 17:19:04 UTC
(full logs)
Action items
  - utkarsh2102 to take care of Alexandre Ghiti's application.
- utkarsh2102 to take care of Heinrich's application
- utkarsh2102 to approve Scott and mention the same
Action items, by person
  - utkarsh2102
    - utkarsh2102 to take care of Alexandre Ghiti's application.
- utkarsh2102 to take care of Heinrich's application
- utkarsh2102 to approve Scott and mention the same
 
People present (lines said)
  - utkarsh2102 (94)
- rbasak (42)
- xypron (38)
- sil2100 (18)
- meetingology (16)
- teward (12)
- bdmurray (9)
- fheimes588894 (1)
- ginggs (1)
Generated by MeetBot 0.4.0