#ubuntu-meeting: Developer Membership Board meeting
Meeting started by sil2100 at 21:10:09 UTC
(full logs)
Meeting summary
  - PPU Applications (sil2100, 21:10)
    
      - Joshua Peisach (sil2100, 21:10)
        
          - https://wiki.ubuntu.com/itzswirlz/Applications/UbuntuCinnamonPPUApplication
            (sil2100, 21:10)
- https://launchpad.net/~ubuntucinnamonremix/+archive/ubuntu/unstable
            <- though i doubt that'll be useful (AlsoItzSwirlz, 21:31)
- https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=itzswirlz2020%40outlook.com&sponsoree_search=email
            - all non-UCR packages i've added +ubuntu0.1 (AlsoItzSwirlz, 21:36)
- VOTE: ItzSwirlz
            to get PPU rights for cinamon-related packages (list in
            application) (Denied) (sil2100,
            22:04)
- ACTION: sil2100 to send out an e-mail requesting for
            votes from absent DMB members (sil2100, 22:05)
- ACTION: sil2100 to follow up on actions for
            ItzSwirlz's application (sil2100, 22:09)
 
 
Meeting ended at 22:09:38 UTC
(full logs)
Action items
  - sil2100 to send out an e-mail requesting for votes from absent DMB
    members
- sil2100 to follow up on actions for ItzSwirlz's application
Action items, by person
  - sil2100
    - sil2100 to send out an e-mail requesting for votes from absent
      DMB members
- sil2100 to follow up on actions for ItzSwirlz's application
 
People present (lines said)
  - AlsoItzSwirlz (73)
- utkarsh2102 (39)
- sil2100 (31)
- meetingology (13)
- kanashiro[m] (9)
- teward (7)
Generated by MeetBot 0.4.0