#ubuntu-meeting: Developer Membership Board meeting

Meeting started by bdmurray at 16:09:39 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (bdmurray, 16:10)
    1. ACTION: bdmurray to check in with fheimes (bdmurray, 16:12)
    2. Ubuntu Core Developer Application - Dan Bungert (bdmurray, 16:13)
      1. https://wiki.ubuntu.com/dbungert/CoreDev (dbungert, 16:13)
      2. https://wiki.ubuntu.com/dbungert/CoreDev (bdmurray, 16:15)
      3. https://discourse.ubuntu.com/t/kinetic-kudu-release-schedule/27263 (dbungert, 16:43)
      4. https://wiki.ubuntu.com/FreezeExceptionProcess (dbungert, 16:47)
      5. VOTE: Dan Bungert to become an Ubuntu Core Developer (Carried) (bdmurray, 16:52)
      6. ACTION: bdmurray to add dbunger to the ubuntu-core-dev team (bdmurray, 16:55)
      7. ACTION: rbasak to announce dbungert's successful application (bdmurray, 16:55)

  2. Review of previous action items (bdmurray, 16:55)

  3. Outstanding mailing list requests to assign (bdmurray, 16:56)


Meeting ended at 16:58:05 UTC (full logs)

Action items

  1. bdmurray to check in with fheimes
  2. bdmurray to add dbunger to the ubuntu-core-dev team
  3. rbasak to announce dbungert's successful application


Action items, by person

  1. bdmurray
    1. bdmurray to check in with fheimes
    2. bdmurray to add dbunger to the ubuntu-core-dev team
  2. dbungert
    1. rbasak to announce dbungert's successful application
  3. rbasak
    1. rbasak to announce dbungert's successful application


People present (lines said)

  1. dbungert (53)
  2. rbasak (37)
  3. bdmurray (27)
  4. meetingology (16)
  5. sil2100 (13)
  6. teward (6)
  7. kanashiro[m] (3)
  8. sarnold (2)
  9. seb128 (1)


Generated by MeetBot 0.4.0