#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 19:21:24 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (sil2100, 19:21)
    1. Athos Ribeiro (sil2100, 19:22)
      1. https://wiki.ubuntu.com/AthosRibeiro/UbuntuCoreDeveloperApplication (sil2100, 19:22)
      2. VOTE: Athos Ribeiro to become an Ubuntu Core Developer (Carried) (sil2100, 19:47)
      3. ACTION: sil2100 to add athos to the ubuntu-core-dev team (sil2100, 19:47)
      4. ACTION: sil2100 to announce athos's successful application (sil2100, 19:48)

  2. Review of previous action items (sil2100, 19:48)
    1. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (sil2100, 19:50)

  3. Outstanding mailing list requests to assign (sil2100, 19:50)

  4. AOB (sil2100, 19:51)


Meeting ended at 19:52:43 UTC (full logs)

Action items

  1. sil2100 to add athos to the ubuntu-core-dev team
  2. sil2100 to announce athos's successful application
  3. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


Action items, by person

  1. athos
    1. sil2100 to add athos to the ubuntu-core-dev team
    2. sil2100 to announce athos's successful application
  2. sil2100
    1. sil2100 to add athos to the ubuntu-core-dev team
    2. sil2100 to announce athos's successful application
  3. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)


People present (lines said)

  1. sil2100 (37)
  2. meetingology (14)
  3. athos (10)
  4. teward (9)
  5. rbasak (7)
  6. bdmurray (6)
  7. lucaskanashiro[m (4)
  8. sergiodj (2)
  9. sarnold (1)


Generated by MeetBot 0.4.0