#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 16:06:53 UTC (full logs)

Meeting summary

  1. Ubuntu Core Developer Applications (rbasak, 16:07)
    1. Mattia Rizzolo (rbasak, 16:07)
      1. https://wiki.ubuntu.com/MattiaRizzolo/CoreDevApplication (rbasak, 16:07)
      2. VOTE: Grant mapreri core dev (Carried) (rbasak, 16:39)
      3. ACTION: teward to announce mapreri's successful application (rbasak, 16:41)
      4. ACTION: teward to make ACL changes for mapreri's core dev status (rbasak, 16:41)
      5. Frank Heimes (rbasak, 16:42)
      6. https://wiki.ubuntu.com/FrankHeimes/MOTU (rbasak, 16:42)


Meeting ended at 17:22:30 UTC (full logs)

Action items

  1. teward to announce mapreri's successful application
  2. teward to make ACL changes for mapreri's core dev status


Action items, by person

  1. mapreri
    1. teward to announce mapreri's successful application
    2. teward to make ACL changes for mapreri's core dev status
  2. teward
    1. teward to announce mapreri's successful application
    2. teward to make ACL changes for mapreri's core dev status


People present (lines said)

  1. fheimes (68)
  2. rbasak (62)
  3. mapreri (31)
  4. meetingology (13)
  5. teward (10)
  6. bdmurray (7)
  7. seb128 (4)
  8. LocutusOfBorg (2)
  9. genii (1)


Generated by MeetBot 0.4.0