16:03 <rbasak> #startmeeting Developer Memebership Board
16:03 <meetingology> Meeting started at 16:03:53 UTC. The chair is rbasak. Information about MeetBot at https://wiki.ubuntu.com/meetingology
16:03 <meetingology> Available commands: action, commands, idea, info, link, nick
16:04 <rbasak> #topic Review of previous action items
16:04 <rbasak> sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:04 <rbasak> teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
16:04 <sil2100> I think I did *some* progress on that, but I need to check if I got all the places
16:04 <sil2100> Let me browse around
16:04 <sil2100> (please continue in the meantime)
16:04 <rbasak> Should I carry it over for now then?
16:05 <teward> carry over. never enough cycles in the week
16:05 <teward> (for mine)
16:05 <rbasak> #action teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
16:05 * meetingology teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
16:05 <rbasak> #action sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:05 * meetingology sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
16:05 <sil2100> Let's carry mine over, but hopefully we'll close it by the end of the meeting
16:05 <rbasak> OK thanks
16:05 <rbasak> #topic Outstanding mailing list requests to assign
16:06 <rbasak> #info No outstanding mailing list requests to assign
16:06 <rbasak> #topic Open TB bugs
16:06 <rbasak> #info No open TB bugs
16:06 <rbasak> #topic AOB
16:07 <rbasak> I'd like to talk about what we're doing about the automatic packagesets, but apart from that, any other AOB?
16:07 <utkarsh2102> yes!
16:07 <sil2100> I wanted to discuss if we should remove the chair rotation thingy from the Agenda then
16:08 <rbasak> I'm in favour of that
16:08 <utkarsh2102> the welcome mail said we'll talk about the time of our meetings, I'm not sure if we want to
16:08 <sil2100> I don't mind, since I don't even remember the rationale of that
16:08 <sil2100> (it was too long ago)
16:08 <rbasak> utkarsh2102: we can talk about it if there's someone who's looking to change the timing. Are you looking to do that, or just following up from the welcome email?
16:10 <utkarsh2102> not really looking to change but just wanted to mention that 1900 UTC means 0030 for me. :)
16:10 <utkarsh2102> so I might miss some days when the meeting is at 19 UTC
16:10 <rbasak> I think that's OK.
16:10 <utkarsh2102> nothing else, but I shall do my utmost to be present
16:10 <rbasak> OTOH, if you'd like to change the timing, then I'm open to that too, but IMHO you would need to drive that.
16:11 <rbasak> Shall I call it agreed that we're removing the chair rotation list then, in favour of picking an appropriate chair when needed?
16:12 <bdmurray> That's fine with me
16:12 <utkarsh2102> nah, the timing is good - covers a good number of TZs
16:12 <utkarsh2102> and yes, seems fair enough!
16:12 <rbasak> #agreed The chair rotation list shall be removed, in favour of picking an appropriate chair when needed.
16:12 <meetingology> AGREED: The chair rotation list shall be removed, in favour of picking an appropriate chair when needed.
16:13 <rbasak> I'd like us to consider what we're doing with the automatic packageset stuff. I think the current state of things is that the script is rotting somewhat, and needs some attention to bring it back to the point where we can just run it and be confident in the result.
16:14 <rbasak> I think this needs someone to drive it, and was hoping for a volunteer.
16:14 <rbasak> FWIW, I don't think it even needs to be a DMB member really.
16:15 <utkarsh2102> maybe send this to the list?
16:15 <rbasak> For background, this is the script that tries to automatically determine the contents of the server, desktop and flavor packagesets by examining the seeds.
16:15 <rbasak> Yeah, sure, if nobody is volunteering now.
16:16 <rbasak> OK, I'll take it to the ML
16:16 <rbasak> AOB?
16:17 <rbasak> #endmeeting