#ubuntu-meeting: Developer Membership Board meeting

Meeting started by rbasak at 19:05:41 UTC (full logs)

Meeting summary

  1. Review of previous action items (rbasak, 19:05)
    1. ACTION: continue discussion on ubuntu-support-uploaders packageset request on ML (rbasak, 19:11)
    2. ACTION: teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over) (rbasak, 19:12)
    3. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (rbasak, 19:12)

  2. Outstanding mailing list requests to assign (rbasak, 19:13)
    1. No unanswered requests. (rbasak, 19:13)

  3. Open TB bugs (rbasak, 19:14)
    1. No Open TB bugs (rbasak, 19:14)

  4. AOB (rbasak, 19:14)
    1. AGREED: We will keep the private channel but public discussion is preferred when possible. Use of the private channel is discouraged except around the time of our public meetings, or when a private chat is specifically arranged, to avoid DMB members not online from missing out. (rbasak, 19:28)

  5. sosreport delegated package set (teward, 19:30)
    1. AGREED: We will generally only consider creating a packageset once we have two or more PPU uploaders to two or more related packages. (rbasak, 19:45)
    2. ACTION: kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria (rbasak, 19:46)


Meeting ended at 20:00:40 UTC (full logs)

Action items

  1. continue discussion on ubuntu-support-uploaders packageset request on ML
  2. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  3. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  4. kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria


Action items, by person

  1. kanashiro
    1. kanashiro to update our wiki documentation with respect to our agreed packageset creation criteria
  2. sil2100
    1. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  3. teward
    1. teward follow up to get all application process wiki/docs to explain the process to be able to edit wiki pages, for applicants who don't yet have wiki edit access (carried over)
  4. UNASSIGNED
    1. continue discussion on ubuntu-support-uploaders packageset request on ML


People present (lines said)

  1. rbasak (107)
  2. seb128 (56)
  3. teward (53)
  4. ddstreet (36)
  5. kanashiro (14)
  6. bdmurray (10)
  7. meetingology (9)
  8. sil2100 (9)
  9. genii (2)
  10. ubottu (1)


Generated by MeetBot 0.4.0