#ubuntu-meeting: Ubuntu Membership Board 5th May 2022 meeting

Meeting started by diddledani at 22:02:27 UTC (full logs)

Meeting summary

    1. ACTION: wildman votes +1 (diddledani, 22:17)
    2. ACTION: bashfulrobot votes +1 (diddledani, 22:17)
    3. VOTE: BinLi 's applicatin for Ubuntu Membership (Carried) (diddledani, 22:18)


Meeting ended at 22:19:57 UTC (full logs)

Action items

  1. wildman votes +1
  2. bashfulrobot votes +1


People present (lines said)

  1. diddledani (32)
  2. mapreri (16)
  3. meetingology (13)
  4. BinLi (13)
  5. Kilos (10)
  6. Bashing-om (3)
  7. kilos (0)


Generated by MeetBot 0.4.0