20:03 <diddledani> #startmeeting Ubuntu Membership Board 5th May 2022
20:03 <meetingology> Meeting started at 20:03:54 UTC.  The chair is diddledani.  Information about MeetBot at https://wiki.ubuntu.com/meetingology
20:03 <meetingology> Available commands: action, commands, idea, info, link, nick
20:04 <diddledani> Hello and welcome to the Ubuntu Membership Review Board meeting for 5th May 2022. The wiki page for the Review Boards is available here: https://wiki.ubuntu.com/Membership/Boards
20:04 <diddledani> We will attempt to get through all the applicants that have added themselves to that list, or posted a thread to the Ubuntu Discourse, before today's meeting. If we are unable to make it through the complete list due to time constraints, then at the next meeting we will pick up where we left off.
20:04 <diddledani> The format for the meeting is as follows: We will go through the list of applicants one by one, by date of application (FIFO).
20:04 <diddledani> Each applicant should introduce themselves (1-5 sentences) and provide links to their Ubuntu Wiki page or Ubuntu Discourse thread. After the introduction, the members of the Membership Review Board will review the pages and, if needed, ask the applicant further questions.
20:04 <diddledani> During this time, it is encouraged for other members of the community to show their support for the applicant. Do not be alarmed if the members of the Membership Review Board are quiet during this time; they are reading wiki/launchpad/forum/other pages and deciding how they are going to vote.
20:04 <diddledani> When the board is ready to vote, they will publicly vote in the channel with either +1, 0, or -1 (for membership, abstain, and against membership, respectively). If most of the voting board members vote +1, then the applicant is now an official Ubuntu member! (Feel free congratulate them!)
20:04 <diddledani> Now, with any further ado, let's get started with the first applicant...
20:04 <diddledani> First up we have DD3my . Hi, could you please introduce yourself to the board and share your wiki/discourse page(s) and your launchpad URL
20:05 <DD3my> Nice to meet you, I'm Daniele De Michele, aka dd3my and I've been part of the Ubuntu-it group for several years
20:06 <DD3my> Within the newsletter group, I participate in the writing, revision and layout of the newsletter in pdf. Also, I devote my energies to updating the documentation. I am active in the Italian Ubuntu IRC channels and I try to entice users to join our community.
20:06 <DD3my> My Lauchpad profile is : https://launchpad.net/~dd3my
20:07 <DD3my> while my wiki page https://wiki.ubuntu.com/dd3my
20:08 <diddledani> for the record, DD3my also has a discourse thread with testimonials at https://discourse.ubuntu.com/t/dd3my-membership-application/28146
20:08 <mapreri> Personally I also suppose his application, as I've worked with DD3my for several years mostly in the context of the newsletter writing and doc maintenance.  He is also somewhat involved in the maintenance of ubuntu-it's social media
20:08 <mapreri> s/suppose/support/
20:08 <DD3my> diddledani, yes exactly; thank you
20:09 <mapreri> I didn't quite wanted to write a formal endorsement as I kind of perceived a conflict of interest hereโ€ฆ?
20:09 <diddledani> thank you DD3my . I'll give the board members a couple of minutes to read through and then I'll open the floor for questions
20:10 <DD3my> diddledani, perfect :)
20:11 <Kilos> hmm...
20:11 <diddledani> ok, board members, have at it :-) ask any questions you have of dd3my
20:12 <DD3my> diddledani,
20:12 <DD3my> also I was completing to update my personal wiki page, however as I was saying previously, I had some latency
20:12 <Kilos> your discourse page is ok
20:12 <diddledani> don't worry, DD3my
20:12 <diddledani> snags happen :-)
20:13 <mapreri> DD3my: do you have any plans (or dreams!) to start to contribute directly to any part of the international community?  You wrote that your English is limited, but from what you wrote here and there it looks fine enough to me :)
20:13 <Kilos> I  agree
20:13 <diddledani> thirded :-D
20:13 <diddledani> your English is good!
20:14 <Kilos> but maybe you are too young
20:14 <Kilos> joking
20:15 * diddledani looks in the mirror.. :'(
20:15 <diddledani> I am an old!
20:15 <DD3my> mapreri, mine are very ambitious, I have to be honest
20:15 <Kilos> age diddledani  ?
20:15 <diddledani> 39
20:15 <Kilos> hahahahaha
20:15 * mapreri remembers the time when I raced with another guy to became the youngest ubuntu member from italy :>
20:15 <nicoz[m]> o/
20:15 <diddledani> hi nicoz[m]
20:16 <Kilos> hi nicoz[m]
20:16 <DD3my> mapreri, like when I joined the Ubuntu-it group, my first intention was to expand the number of users in the community
20:16 <nicoz[m]> Hi all :*
20:16 <Mr_Pan> o/
20:17 <DD3my> mapreri, the second aspect was to provide news every week with the publication of the newsletter
20:18 <DD3my> while as far as my english is concerned, I have to help myself every now and then with google translate :)
20:18 <Kilos> DD3my  the more you use english the better you get
20:19 <DD3my> hi nicoz[m] Mr_Pan :)
20:19 <diddledani> any more questions from the board?
20:19 <nicoz[m]> Hi DD3my
20:19 * Kilos are there any supporters here for DD3my
20:19 <Mr_Pan> hi DD3my
20:20 <Carlin0> \o/
20:20 <ilpanda> hi DD3my
20:20 <DD3my> hi Carlin0 :)
20:20 <DD3my> ilpanda, :)
20:20 <diddledani> if you're here to support DD3my 's application with an in-person testimonial, please present it now
20:20 <nicoz[m]> It's a good fay๐Ÿ˜‰
20:20 <nicoz[m]> Day*
20:21 <Kilos> nicoz[m]  do you have something to say about DD3my
20:22 <Carlin0> I have already written on discourse
20:22 <Kilos> I saw , ty Carlin0
20:22 <nicoz[m]> It's a promising guy
20:22 <Mr_Pan> dd3my is present in the Italian irc channels since a long time. He has always been available with everyone.
20:23 <diddledani> thanks, Mr_Pan
20:23 <diddledani> ok, if there's no more testimonials, and no more questions from the board, I think we can move onto the vote
20:23 <nicoz[m]> ๐Ÿ˜€
20:23 * diddledani fires the commands - wait till I give the go ahead - don't jump the gun, board members ;-p
20:23 <Kilos> yessir
20:23 <diddledani> #vote DD3my 's application for Ubuntu Membership
20:23 <meetingology> Please vote on: DD3my 's application for Ubuntu Membership
20:23 <meetingology> Public votes can be registered by saying +1, -1 or +0 in channel (for private voting, private message me with 'vote +1|-1|+0 #channelname')
20:24 <Kilos> +1
20:24 <meetingology> +1 received from Kilos
20:24 <diddledani> #voters Kilos mapreri diddledani
20:24 <meetingology> Current voters: Kilos, diddledani, mapreri
20:24 <diddledani> go
20:24 <Kilos> +1
20:24 <meetingology> +1 received from Kilos
20:24 <diddledani> +1
20:24 <meetingology> +1 received from diddledani
20:24 <mapreri> +1
20:24 <meetingology> +1 received from mapreri
20:24 <nicoz[m]> Welcome on board DD3my
20:24 <Carlin0> congrats DD3my
20:24 <diddledani> #action proxy vote from wildman +1 (won't be reported by the bot)
20:24 * meetingology proxy vote from wildman +1 (won't be reported by the bot)
20:25 <diddledani> #actions proxy vote from bashfulrobot +1 (won't be reported by the bot)
20:25 <Kilos> congratulations DD3my   welcome to the team
20:25 <Mr_Pan> congrats DD3my
20:25 <diddledani> #endvote
20:25 <meetingology> Voting ended on: DD3my 's application for Ubuntu Membership
20:25 <meetingology> Votes for: 3, Votes against: 0, Abstentions: 0
20:25 <meetingology> Motion carried
20:25 <nicoz[m]> Congrats ๐Ÿ˜‚
20:25 <diddledani> +5 -0 ~0
20:25 <DD3my> thank you so much for your trust and support :)
20:25 <Kilos> keep up the good work lad
20:25 <DD3my> I really appreciate your commitment :)
20:26 <DD3my> Kilos, thank you very much :)
20:26 <mapreri> looking forward to your future endeavours!
20:26 <diddledani> you're very welcome. don't forget to check the perks at https://wiki.ubuntu.com/Membership#The_Perks and once you've been added to the members group apply for your certificate at https://forms.canonical.com/certificate/ (1/2)
20:27 <DD3my> diddledani, perfect, thank you :)
20:27 <diddledani> your @ubuntu.com email address will go live within 48 hours. do NOT set it as your primary launchpad.net email address because that will cause emails to loop forever and you'll never receive them
20:27 <diddledani> (2/2)
20:27 <nicoz[m]> Good continuation,  see you later .. gb o/
20:28 <diddledani> BinLi: if you are around and want to go through your application early we are happy to do so, otherwise I'll let the board get an hour's rest before your meeting
20:28 <DD3my> diddledani, received :)
20:28 <Kilos> cheers nicoz[m]
20:28 <DD3my> diddledani, thank you
20:29 <Kilos> genii  where are you
20:29 <Kilos> !coffee
20:29 <diddledani> ok, with BinLi being afk, I'll end the meeting here then.
20:29 <diddledani> #endmeeting