#ubuntu-meeting: Ubuntu Backports Team meeting

Meeting started by ddstreet at 17:32:11 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 17:32)
    1. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:32)
      1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:33)
      2. ACTION: ddstreet draft a team charter for discussion (ddstreet, 17:33)
      3. ACTION: ddstreet raise issue of non-participating member policy (ddstreet, 17:33)
      4. ACTION: ddstreet update draft charter to point to team policies at single wiki page, create draft wiki page for team policies (ddstreet, 17:41)
      5. ddstreet update agenda page with ML review topic item (ddstreet, 17:42)
      6. ddstreet update agenda page with open bug review topic item (ddstreet, 17:42)
      7. mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 17:43)
      8. mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 17:43)
      9. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 17:44)
      10. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:44)
      11. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:45)
      12. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:45)
      13. (unassigned) review delegation email on ML (ddstreet, 17:45)
      14. ACTION: (unassigned) review delegation email on ML (ddstreet, 17:47)
      15. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 17:47)
      16. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 17:48)
      17. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 17:48)
      18. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 17:48)
      19. (unassigned) reminder to review 'no-bug-required' backport exception email thread on ML (ddstreet, 17:48)

  2. open mailing list threads (ddstreet, 17:50)
    1. clarification on specific wording for no-bug-required backport exceptions (ddstreet, 17:50)
      1. ACTION: (ML) clarification on specific wording for no-bug-required backport exceptions (ddstreet, 17:51)
      2. Ratifying a formal delegation (ddstreet, 17:51)
      3. ACTION: (ML) Ratifying a formal delegation (ddstreet, 17:52)
      4. team charter (ddstreet, 17:52)
      5. https://lists.ubuntu.com/archives/ubuntu-backports/2022-March/022719.html (ddstreet, 17:52)
      6. https://wiki.ubuntu.com/UbuntuBackports/Charter (ddstreet, 17:52)
      7. ACTION: ddstreet send ML email after updating charter (ddstreet, 18:03)

  3. open bugs (ddstreet, 18:03)
    1. update backportpackage and requestbackport scripts to behave according to new backport process (ddstreet, 18:03)
      1. ACTION: (BUGS) LP#1962743 (ddstreet, 18:13)
      2. ACTION: (BUGS) LP#1962614 (ddstreet, 18:13)
      3. AOB (ddstreet, 18:14)


Meeting ended at 18:18:43 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. ddstreet draft a team charter for discussion
  3. ddstreet raise issue of non-participating member policy
  4. ddstreet update draft charter to point to team policies at single wiki page, create draft wiki page for team policies
  5. mapreri upload (more of) all the tools (carried over, in progress)
  6. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  7. (unassigned) review delegation email on ML
  8. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  9. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  10. (ML) clarification on specific wording for no-bug-required backport exceptions
  11. (ML) Ratifying a formal delegation
  12. ddstreet send ML email after updating charter
  13. (BUGS) LP#1962743
  14. (BUGS) LP#1962614


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet draft a team charter for discussion
    3. ddstreet raise issue of non-participating member policy
    4. ddstreet update draft charter to point to team policies at single wiki page, create draft wiki page for team policies
    5. ddstreet send ML email after updating charter
  2. mapreri
    1. mapreri upload (more of) all the tools (carried over, in progress)
    2. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  3. UNASSIGNED
    1. (unassigned) review delegation email on ML
    2. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    3. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
    4. (ML) clarification on specific wording for no-bug-required backport exceptions
    5. (ML) Ratifying a formal delegation
    6. (BUGS) LP#1962743
    7. (BUGS) LP#1962614


People present (lines said)

  1. ddstreet (121)
  2. mapreri (75)
  3. meetingology (16)
  4. teward (9)
  5. ubottu (6)
  6. cjwatson (1)


Generated by MeetBot 0.4.0