#ubuntu-meeting: DMB meeting

Meeting started by sil2100 at 16:02:46 UTC (full logs)

Meeting summary

  1. DMB elections (sil2100, 16:03)

  2. Review of previous action items (sil2100, 16:05)
    1. https://wiki.ubuntu.com/RobieBasak/DMB/CoreDev is my page that I would like to expand on. (rbasak, 16:10)
    2. ACTION: sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned) (sil2100, 16:10)
    3. ACTION: sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders (sil2100, 16:18)
    4. ACTION: sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over) (sil2100, 16:20)

  3. Ubuntu Contributing Developers Applications (sil2100, 16:22)
    1. VOTE: xypron to become Ubuntu Contributing Developer (Carried) (sil2100, 16:25)
    2. ACTION: sil2100 to finalize xypron's Ubuntu Contributing Developer membership (sil2100, 16:26)
    3. ACTION: sil2100 to announce xypron's Ubuntu Contributing Developer successfull application (sil2100, 16:26)

  4. Mailing-list requests (sil2100, 16:27)

  5. Open TB bugs (sil2100, 16:28)

  6. AOB (sil2100, 16:28)


Meeting ended at 16:30:38 UTC (full logs)

Action items

  1. sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned)
  2. sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
  3. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
  4. sil2100 to finalize xypron's Ubuntu Contributing Developer membership
  5. sil2100 to announce xypron's Ubuntu Contributing Developer successfull application


Action items, by person

  1. rbasak
    1. sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned)
  2. sil2100
    1. sil2100 to better document what we expect applicants to know, at last an initial draft and then pass over to rbasak (will be carried until mentioned)
    2. sil2100 update DMB KB to clarify new contributing developers should only be added to ~ubuntu-developer-members, not to ~ubuntu-dev nor ~ubuntu-uploaders
    3. sil2100 update application docs and possibly DMB checklist, to make sure candidates have signed CoC before applying and before DMB approves (carried over)
    4. sil2100 to finalize xypron's Ubuntu Contributing Developer membership
    5. sil2100 to announce xypron's Ubuntu Contributing Developer successfull application
  3. xypron
    1. sil2100 to finalize xypron's Ubuntu Contributing Developer membership
    2. sil2100 to announce xypron's Ubuntu Contributing Developer successfull application


People present (lines said)

  1. sil2100 (68)
  2. rbasak (15)
  3. meetingology (13)
  4. ddstreet (4)
  5. xypron (1)


Generated by MeetBot 0.4.0