#ubuntu-meeting: Technical Board meeting

Meeting started by rbasak at 20:05:41 UTC (full logs)

Meeting summary

  1. Action review (rbasak, 20:06)

  2. Definition of our third party repository policy (rbasak, 20:07)

  3. Discuss DMB inactivity expiration policy (all of the TB) (rbasak, 20:08)
    1. AGREED: The TB moves to remove the two absentee DMB members in principle, with the specifics yet to be agreed (rbasak, 20:22)
    2. AGREED: We will contact the members as best as we can, and wait a minimum of one week before removing them from the LP team and sending out a call for nominations (rbasak, 20:37)
    3. ACTION: rbasak will send out the private removal emails (rbasak, 20:45)
    4. https://lists.ubuntu.com/archives/technical-board/2022-February/002607.html (rbasak, 20:47)

  4. Scan the mailing list archive for anything we missed (standing item) (rbasak, 21:36)

  5. Check up on community bugs (standing item) (rbasak, 21:38)

  6. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (rbasak, 21:38)
    1. Next chair will be cyphermox with vorlon as backup (rbasak, 21:38)

  7. (rbasak, 21:38)

  8. AOB (rbasak, 21:38)


Meeting ended at 21:39:01 UTC (full logs)

Action items

  1. rbasak will send out the private removal emails


Action items, by person

  1. rbasak
    1. rbasak will send out the private removal emails


People present (lines said)

  1. rbasak (131)
  2. vorlon (59)
  3. sil2100 (31)
  4. ddstreet (30)
  5. meetingology (6)
  6. sarnold (1)


Generated by MeetBot 0.4.0