#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 17:44:20 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 17:44)
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 17:44)
      1. https://lists.ubuntu.com/archives/ubuntu-devel/2022-February/041827.html (ddstreet, 17:45)
      2. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over) (ddstreet, 17:45)
      3. https://wiki.ubuntu.com/UbuntuBackports/KnowledgeBase#Upload_Queues (ddstreet, 17:45)
      4. ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:45)
      5. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 17:45)
      6. ddstreet schedule next meeting at 12:30pm Eastern time, following USA DST schedule (ddstreet, 17:46)
      7. ddstreet make sure wiki page includes requirement to add LP:# tag in backport changelog (ddstreet, 17:46)
      8. https://wiki.ubuntu.com/UbuntuBackports#Preparing_the_Backported_Package (ddstreet, 17:46)
      9. ddstreet start thread on ML to clarify wording for no-bug-required backports (ddstreet, 17:46)
      10. https://lists.ubuntu.com/archives/ubuntu-backports/2022-February/022680.html (ddstreet, 17:46)
      11. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 17:47)
      12. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 17:47)
      13. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over) (ddstreet, 17:47)
      14. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 17:47)
      15. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 17:48)
      16. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over) (ddstreet, 17:48)

  2. discussion (ddstreet, 17:48)
    1. I (ddstreet) would like to start a discussion on a non-participating member policy (ddstreet, 17:48)
      1. ACTION: ddstreet at next meeting, re-raise issue of non-participating member policy (ddstreet, 17:57)
      2. https://lists.ubuntu.com/archives/ubuntu-devel/2021-July/041559.html, under "Team Responsibilities" (rbasak, 17:58)
      3. ACTION: rbasak send email to ML to clarify specific wording of team responsibilities, for proposal to TB for ratification (ddstreet, 18:05)

  3. AOB (ddstreet, 18:06)


Meeting ended at 18:07:52 UTC (full logs)

Action items

  1. ddstreet update tooling, requestbackport, backportpackage (carried over)
  2. mapreri propose text for membership process to add to KB page (carried over)
  3. mapreri upload (more of) all the tools (carried over, in progress)
  4. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
  5. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  6. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  7. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)
  8. ddstreet at next meeting, re-raise issue of non-participating member policy
  9. rbasak send email to ML to clarify specific wording of team responsibilities, for proposal to TB for ratification


Action items, by person

  1. ddstreet
    1. ddstreet update tooling, requestbackport, backportpackage (carried over)
    2. ddstreet at next meeting, re-raise issue of non-participating member policy
  2. rbasak
    1. rbasak send email to ML to clarify specific wording of team responsibilities, for proposal to TB for ratification
  3. UNASSIGNED
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload (more of) all the tools (carried over, in progress)
    3. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (carried over)
    4. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    5. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    6. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (carried over)


People present (lines said)

  1. ddstreet (66)
  2. teward (23)
  3. rbasak (16)
  4. meetingology (11)
  5. ubottu (1)


Generated by MeetBot 0.4.0