#ubuntu-meeting meeting

Meeting started by vorlon at 20:04:33 UTC (full logs)

Meeting summary

  1. apologies (vorlon, 20:04)

  2. apologies (vorlon, 20:04)

  3. Action review (vorlon, 20:05)
    1. https://launchpad.net/~oem-archive/+members (sil2100, 20:08)

  4. ACTION: all members to continue discussion at https://pad.ubuntu.com/third-party-repository-requirements (vorlon, 20:11)

  5. scan the mailing list archive for anything we missed (vorlon, 21:04)
    1. https://lists.ubuntu.com/archives/technical-board/2022-January/thread.html (vorlon, 21:04)

  6. check up on community bugs (vorlon, 21:04)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard (vorlon, 21:05)

  7. Select a chair for the next meeting (vorlon, 21:05)
    1. AGREED: next meeting 2022-02-08 20:00 London time, chair: cyphermox, backup: sil2100 (vorlon, 21:07)

  8. aob (vorlon, 21:07)


Meeting ended at 21:07:54 UTC (full logs)

People present (lines said)

  1. vorlon (87)
  2. rbasak (78)
  3. mdeslaur (38)
  4. sil2100 (36)
  5. meetingology (3)
  6. xnox (1)


Generated by MeetBot 0.4.0