#ubuntu-meeting: Ubuntu Developer Membership Board meeting

Meeting started by ddstreet at 16:02:23 UTC (full logs)

Meeting summary

  1. DMB rotating chair list (ddstreet, 16:03)
    1. https://lists.ubuntu.com/archives/devel-permissions/2021-December/001845.html (ddstreet, 16:03)

  2. PPU application from Luca Boccassi (ddstreet, 16:05)
    1. https://wiki.ubuntu.com/bluca/PerPackageUploaderApplication (ddstreet, 16:06)
    2. https://udd.debian.org/cgi-bin/ubuntu-sponsorships.cgi?render=html&sponsor=&sponsor_search=name&sponsoree=*Boccassi*&sponsoree_search=name is the list of sponsored uploads you have already. (rbasak, 16:11)
    3. VOTE: Grant Luca Boccassi PPU rights (Denied) (ddstreet, 16:34)

  3. AOB (ddstreet, 16:35)
    1. ACTION: ddstreet add item for 2022-02-07 meeting to schedule vote for 2 open seats (ddstreet, 16:40)


Meeting ended at 16:41:35 UTC (full logs)

Action items

  1. ddstreet add item for 2022-02-07 meeting to schedule vote for 2 open seats


Action items, by person

  1. ddstreet
    1. ddstreet add item for 2022-02-07 meeting to schedule vote for 2 open seats


People present (lines said)

  1. ddstreet (37)
  2. bluca (24)
  3. rbasak (20)
  4. teward (14)
  5. meetingology (12)
  6. sil2100 (9)
  7. cpaelzer (2)
  8. ubottu (1)


Generated by MeetBot 0.4.0