#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 16:02:15 UTC (full logs)

Meeting summary

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:03)
    1. ACTION: ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:04)
    2. ACTION: ddstreet open bug on u-d-t to update backportpackage script (ddstreet, 16:05)

  2. ddstreet raise topic of rescheduling meeting on ML (ddstreet, 16:05)
    1. ACTION: ddstreet raise topic of rescheduling meeting on ML (ddstreet, 16:06)
    2. ACTION: ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs (ddstreet, 16:06)
    3. ACTION: ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over) (ddstreet, 16:06)

  3. mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:07)
    1. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:07)

  4. mapreri upload all the tools (ddstreet, 16:08)
    1. ACTION: mapreri upload (more of) all the tools (carried over, in progress) (ddstreet, 16:08)

  5. mapreri clean up https://bugs.launchpad.net/~ubuntu-backporters/+subscribedbugs (ddstreet, 16:10)

  6. mapreri fix lintian to not complain about ~bpo suffix (ddstreet, 16:11)
    1. ACTION: ddstreet fix-released bugs for accepted uploads (ddstreet, 16:11)
    2. ACTION: mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399) (ddstreet, 16:12)

  7. teward update tooling, requestbackport (carried over) (ddstreet, 16:13)
    1. ACTION: ddstreet update tooling, requestbackport, backportpackage (carried over) (ddstreet, 16:14)

  8. (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:14)
    1. https://git.launchpad.net/ubuntu-dev-tools/commit/?id=cd4d717551f74b4dff4e7326fb2f655168ded69e (mapreri, 16:15)
    2. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:16)
    3. ACTION: (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:17)

  9. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (ddstreet, 16:18)
    1. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over) (ddstreet, 16:18)
    2. ACTION: (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs (ddstreet, 16:22)
    3. https://wiki.ubuntu.com/UbuntuBackports#Preparing_the_Backported_Package it's only talking about the version i think (mapreri, 16:23)
    4. ACTION: make sure wiki page includes requirement to add LP:# tag in backport changelog (ddstreet, 16:23)
    5. ACTION: ddstreet schedule next meeting (ddstreet, 16:25)


Meeting ended at 16:29:17 UTC (full logs)

Action items

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
  2. ddstreet open bug on u-d-t to update backportpackage script
  3. ddstreet raise topic of rescheduling meeting on ML
  4. ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs
  5. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over)
  6. mapreri propose text for membership process to add to KB page (carried over)
  7. mapreri upload (more of) all the tools (carried over, in progress)
  8. ddstreet fix-released bugs for accepted uploads
  9. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399)
  10. ddstreet update tooling, requestbackport, backportpackage (carried over)
  11. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  12. (unassigned) define process/procedure for adding new members (carried over)
  13. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
  14. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs
  15. make sure wiki page includes requirement to add LP:# tag in backport changelog
  16. ddstreet schedule next meeting


Action items, by person

  1. ddstreet
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
    2. ddstreet open bug on u-d-t to update backportpackage script
    3. ddstreet raise topic of rescheduling meeting on ML
    4. ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs
    5. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (carried over)
    6. ddstreet fix-released bugs for accepted uploads
    7. ddstreet update tooling, requestbackport, backportpackage (carried over)
    8. ddstreet schedule next meeting
  2. mapreri
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload (more of) all the tools (carried over, in progress)
    3. mapreri fix lintian to not complain about ~bpo suffix (https://bugs.debian.org/1001399)
  3. UNASSIGNED
    1. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    2. (unassigned) define process/procedure for adding new members (carried over)
    3. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (carried over)
    4. (unassigned) look at reviewer tooling such as 'queue' or other tools for reviewing/accepting/rejecting uploads, and closing the corresponding bugs
    5. make sure wiki page includes requirement to add LP:# tag in backport changelog


People present (lines said)

  1. ddstreet (90)
  2. mapreri (57)
  3. meetingology (18)
  4. ubottu (3)


Generated by MeetBot 0.4.0