#ubuntu-meeting: Developer Membership Board meeting

Meeting started by ddstreet at 16:11:18 UTC (full logs)

Meeting summary

  1. Review of previous action items (ddstreet, 16:11)

  2. sil2100 to add jawn-smith to core-dev (done) (ddstreet, 16:12)

  3. sil2100 to announce jawn-smith's successful application (done) (ddstreet, 16:12)

  4. ddstreet to follow up on if we should change the 19:00 UTC meetings as well (ddstreet, 16:13)

  5. sil2100 to change the 15:00 UTC meeting times to 16:00 UTC (on Agenda and calendar) (ddstreet, 16:13)

  6. ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email" (carried over) (ddstreet, 16:15)

  7. PPU application by athos-ribeiro (ddstreet, 16:18)
    1. https://wiki.ubuntu.com/AthosRibeiro/UbuntuServerDeveloperApplication (ddstreet, 16:19)
    2. VOTE: Packageset application for 'ubuntu-server' packageset for Athos Ribeiro (Carried) (ddstreet, 17:11)
    3. ACTION: ddstreet change permissions for athos packageset application for ubuntu-server (ddstreet, 17:14)
    4. ACTION: ddstreet announce athos successful application for ubuntu-sever packageset (ddstreet, 17:14)

  8. Paride Legovini application for Ubuntu Core Developer (ddstreet, 17:18)
    1. https://wiki.ubuntu.com/ParideLegovini/UbuntuCoreDeveloperApplication (ddstreet, 17:18)
    2. VOTE: Paride Legovini application for Ubuntu Core Developer (Carried) (ddstreet, 17:53)
    3. ACTION: ddstreet carry vote for paride to ML list for final +1 (ddstreet, 17:54)

  9. change to DMB meeting day/time (ddstreet) (ddstreet, 17:55)

  10. next chair (ddstreet, 17:55)

  11. AOB (ddstreet, 17:56)

  12. officially cancel Dec 27 meeting? (ddstreet, 17:56)
    1. ACTION: ddstreet add note in agenda that the dec 27 mtg officially canceled (ddstreet, 17:58)


Meeting ended at 17:59:55 UTC (full logs)

Action items

  1. ddstreet change permissions for athos packageset application for ubuntu-server
  2. ddstreet announce athos successful application for ubuntu-sever packageset
  3. ddstreet carry vote for paride to ML list for final +1
  4. ddstreet add note in agenda that the dec 27 mtg officially canceled


Action items, by person

  1. athos
    1. ddstreet change permissions for athos packageset application for ubuntu-server
    2. ddstreet announce athos successful application for ubuntu-sever packageset
  2. ddstreet
    1. ddstreet change permissions for athos packageset application for ubuntu-server
    2. ddstreet announce athos successful application for ubuntu-sever packageset
    3. ddstreet carry vote for paride to ML list for final +1
    4. ddstreet add note in agenda that the dec 27 mtg officially canceled
  3. paride
    1. ddstreet carry vote for paride to ML list for final +1


People present (lines said)

  1. ddstreet (119)
  2. paride (33)
  3. meetingology (24)
  4. sil2100 (22)
  5. athos (21)
  6. rafaeldtinoco (18)
  7. rbasak (11)
  8. ubottu (2)
  9. jawn-smith (1)


Generated by MeetBot 0.4.0