#ubuntu-meeting: Ubuntu Backporters meeting

Meeting started by ddstreet at 16:03:44 UTC (full logs)

Meeting summary

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:05)
    1. ACTION: ddstreet email ubuntu-devel list to announce re-opening of backports (carried over) (ddstreet, 16:05)
    2. ACTION: teward update tooling, requestbackport (carried over) (ddstreet, 16:05)
    3. ACTION: teward review backportpackage tool (carried over) (ddstreet, 16:05)

  2. mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:06)
    1. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:06)
    2. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:07)
    3. ACTION: (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:07)
    4. ACTION: (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls (ddstreet, 16:07)
    5. ACTION: (unassigned) fix lintian to not complain about ~bpo suffix (ddstreet, 16:07)
    6. ACTION: ddstreet raise topic of rescheduling meeting on ML (ddstreet, 16:10)
    7. ACTION: mapreri upload all the tools (ddstreet, 16:10)

  3. Discussion (ddstreet, 16:15)
    1. Clarification on BPO bug assignee (ddstreet, 16:16)
      1. ACTION: ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs (ddstreet, 16:24)
      2. ACTION: mapreri clean up https://bugs.launchpad.net/~ubuntu-backporters/+subscribedbugs (ddstreet, 16:25)
      3. Does wiki page need hint about checking the New upload queue? (ddstreet, 16:25)
      4. ACTION: ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue (ddstreet, 16:31)

  4. AOB (ddstreet, 16:31)
    1. ACTION: ddstreet schedule next meeting (ddstreet, 16:32)


Meeting ended at 16:33:31 UTC (full logs)

Action items

  1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
  2. teward update tooling, requestbackport (carried over)
  3. teward review backportpackage tool (carried over)
  4. mapreri propose text for membership process to add to KB page (carried over)
  5. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  6. (unassigned) define process/procedure for adding new members (carried over)
  7. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
  8. (unassigned) fix lintian to not complain about ~bpo suffix
  9. ddstreet raise topic of rescheduling meeting on ML
  10. mapreri upload all the tools
  11. ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs
  12. mapreri clean up https://bugs.launchpad.net/~ubuntu-backporters/+subscribedbugs
  13. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue
  14. ddstreet schedule next meeting


Action items, by person

  1. ddstreet
    1. ddstreet email ubuntu-devel list to announce re-opening of backports (carried over)
    2. ddstreet raise topic of rescheduling meeting on ML
    3. ddstreet update wiki page clarifying requestors should subscribe ~ubuntu-backporters to BPO bugs
    4. ddstreet update internal KB page with details about uploads going to 'New' instead of 'Unapproved' queue
    5. ddstreet schedule next meeting
  2. mapreri
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload all the tools
    3. mapreri clean up https://bugs.launchpad.net/~ubuntu-backporters/+subscribedbugs
  3. UNASSIGNED
    1. teward update tooling, requestbackport (carried over)
    2. teward review backportpackage tool (carried over)
    3. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    4. (unassigned) define process/procedure for adding new members (carried over)
    5. (unassigned) get DEB_VENDOR=ubuntu dch --bpo to DTRT pls
    6. (unassigned) fix lintian to not complain about ~bpo suffix


People present (lines said)

  1. ddstreet (91)
  2. mapreri (51)
  3. meetingology (18)


Generated by MeetBot 0.4.0