#ubuntu-meeting: Developer Membership Board meeting

Meeting started by sil2100 at 19:03:42 UTC (full logs)

Meeting summary

  1. Review of previous action items (sil2100, 19:04)
    1. https://lists.ubuntu.com/archives/devel-permissions/2021-November/001822.html (ddstreet, 19:06)
    2. ACTION: ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email" (carried over) (sil2100, 19:07)

  2. Ubuntu Core Developer Applications (sil2100, 19:09)
    1. William Wilson for core-dev (jawn-smith) (sil2100, 19:09)
      1. https://wiki.ubuntu.com/jawn-smith/CoreDeveloperApplication (sil2100, 19:09)
      2. https://wiki.ubuntu.com/TechnicalBoard (jawn-smith, 19:46)
      3. VOTE: Grant William 'jawn-smith' Wilson ubuntu-core-developer (Carried) (sil2100, 19:53)
      4. ACTION: sil2100 to add jawn-smith to core-dev (sil2100, 19:54)
      5. ACTION: sil2100 to announce jawn-smith's successful application (sil2100, 19:54)

  3. Outstanding mailing list requests to assign (sil2100, 19:55)
    1. VOTE: Vote to change the existing 15:00 UTC meetings to 16:00 UTC (leaving the other, alterating ones as they are) (Carried) (sil2100, 20:00)
    2. ACTION: ddstreet to follow up on if we should change the 19:00 UTC meetings as well (sil2100, 20:01)

  4. AOB (sil2100, 20:01)
    1. ACTION: sil2100 to change the 15:00 UTC meeting times to 16:00 UTC (on Agenda and calendar) (sil2100, 20:02)


Meeting ended at 20:03:20 UTC (full logs)

Action items

  1. ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email" (carried over)
  2. sil2100 to add jawn-smith to core-dev
  3. sil2100 to announce jawn-smith's successful application
  4. ddstreet to follow up on if we should change the 19:00 UTC meetings as well
  5. sil2100 to change the 15:00 UTC meeting times to 16:00 UTC (on Agenda and calendar)


Action items, by person

  1. ddstreet
    1. ddstreet to handle "Making it easier for applicants to request special meeting times and/or applying by email" (carried over)
    2. ddstreet to follow up on if we should change the 19:00 UTC meetings as well
  2. jawn-smith
    1. sil2100 to add jawn-smith to core-dev
    2. sil2100 to announce jawn-smith's successful application
  3. sil2100
    1. sil2100 to add jawn-smith to core-dev
    2. sil2100 to announce jawn-smith's successful application
    3. sil2100 to change the 15:00 UTC meeting times to 16:00 UTC (on Agenda and calendar)


People present (lines said)

  1. sil2100 (49)
  2. jawn-smith (40)
  3. rbasak (30)
  4. meetingology (25)
  5. ddstreet (19)
  6. rafaeldtinoco (19)


Generated by MeetBot 0.4.0