#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 16:04:55 UTC (full logs)

Meeting summary

  1. previous action items (ddstreet, 16:05)
    1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over) (ddstreet, 16:05)
      1. ACTION: ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over) (ddstreet, 16:06)
      2. ddstreet update wiki docs with new process (carrired over) (ddstreet, 16:06)
      3. ddstreet try to edit help.u.c page https://help.ubuntu.com/community/UbuntuBackports (ddstreet, 16:06)
      4. ACTION: mapreri propose text for membership process to add to KB page (carried over) (ddstreet, 16:08)
      5. teward update tooling, requestbackport (carried over) (ddstreet, 16:08)
      6. teward review backportpackage tool (carried over) (ddstreet, 16:09)
      7. ACTION: teward update tooling, requestbackport (carried over) (ddstreet, 16:09)
      8. ACTION: teward review backportpackage tool (carried over) (ddstreet, 16:09)
      9. (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:09)
      10. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:09)
      11. (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:10)
      12. ACTION: (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:10)
      13. (unassigned) create list of packages excluded from backporting (carried over) (ddstreet, 16:10)

  2. wiki page (ddstreet, 16:11)
    1. https://wiki.ubuntu.com/UbuntuBackports/WIP (ddstreet, 16:11)
    2. https://lists.ubuntu.com/archives/ubuntu-backports/2021-October/021819.html (ddstreet, 16:13)
    3. https://lists.ubuntu.com/archives/ubuntu-backports/2021-November/021820.html (ddstreet, 16:13)
    4. ACTION: mapreri upload u-d-t to focal (ddstreet, 16:28)
    5. ACTION: ddstreet review u-d-t upload to focal (ddstreet, 16:28)
    6. ACTION: ddstreet email ubuntu-devel list to announce re-opening of backports (ddstreet, 16:30)
    7. ACTION: ddstreet send draft email to mapreri before ubuntu-devel list (ddstreet, 16:30)

  3. all other business (ddstreet, 16:32)
    1. ACTION: (unassigned) get `DEB_VENDOR=ubuntu dch --bpo` to DTRT pls (ddstreet, 16:34)
    2. ACTION: ddstreet schedule following meeting for Nov 17 (ddstreet, 16:36)
    3. ACTION: (unassigned) fix lintian to not complain about ~bpo suffix (ddstreet, 16:43)
    4. https://bugs.launchpad.net/launchpad/+bug/1699763 (mapreri, 16:52)


Meeting ended at 16:54:05 UTC (full logs)

Action items

  1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over)
  2. mapreri propose text for membership process to add to KB page (carried over)
  3. teward update tooling, requestbackport (carried over)
  4. teward review backportpackage tool (carried over)
  5. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  6. (unassigned) define process/procedure for adding new members (carried over)
  7. mapreri upload u-d-t to focal
  8. ddstreet review u-d-t upload to focal
  9. ddstreet email ubuntu-devel list to announce re-opening of backports
  10. ddstreet send draft email to mapreri before ubuntu-devel list
  11. (unassigned) get `DEB_VENDOR=ubuntu dch --bpo` to DTRT pls
  12. ddstreet schedule following meeting for Nov 17
  13. (unassigned) fix lintian to not complain about ~bpo suffix


Action items, by person

  1. ddstreet
    1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over)
    2. ddstreet review u-d-t upload to focal
    3. ddstreet email ubuntu-devel list to announce re-opening of backports
    4. ddstreet send draft email to mapreri before ubuntu-devel list
    5. ddstreet schedule following meeting for Nov 17
  2. mapreri
    1. mapreri propose text for membership process to add to KB page (carried over)
    2. mapreri upload u-d-t to focal
    3. ddstreet send draft email to mapreri before ubuntu-devel list
  3. teward
    1. teward update tooling, requestbackport (carried over)
    2. teward review backportpackage tool (carried over)
  4. UNASSIGNED
    1. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    2. (unassigned) define process/procedure for adding new members (carried over)
    3. (unassigned) get `DEB_VENDOR=ubuntu dch --bpo` to DTRT pls
    4. (unassigned) fix lintian to not complain about ~bpo suffix


People present (lines said)

  1. ddstreet (90)
  2. mapreri (65)
  3. teward (17)
  4. meetingology (15)
  5. ubottu (2)


Generated by MeetBot 0.4.0