#ubuntu-meeting: Ubuntu Backporters Team meeting

Meeting started by ddstreet at 16:05:20 UTC (full logs)

Meeting summary

  1. Action Items (ddstreet, 16:05)
    1. ACTION: ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over) (ddstreet, 16:07)
    2. https://wiki.ubuntu.com/UbuntuBackports (ddstreet, 16:07)
    3. ACTION: ddstreet update wiki docs with new process (carrired over) (ddstreet, 16:13)
    4. ACTION: teward update tooling, requestbackport (carried over) (ddstreet, 16:16)
    5. ACTION: teward review backportpackage tool (carried over) (ddstreet, 16:17)
    6. ACTION: ddstreet try to edit help.u.c page https://help.ubuntu.com/community/UbuntuBackports (ddstreet, 16:19)
    7. ACTION: (unassigned) define details on handling members/leads who are no longer participating (carried over) (ddstreet, 16:20)
    8. ACTION: (unassigned) define process/procedure for adding new members (carried over) (ddstreet, 16:20)

  2. discussion (ddstreet, 16:21)
    1. https://wiki.ubuntu.com/UbuntuBackports/KnowledgeBase (ddstreet, 16:23)
    2. ACTION: mapreri propose text for membership process to add to KB page (ddstreet, 16:23)
    3. AGREED: BPO bugs will be opened against package in Ubuntu with subject prefix of [BPO] (ddstreet, 16:46)
    4. ACTION: (unassigned) create list of packages excluded from backporting (carried over) (ddstreet, 16:54)


Meeting ended at 16:57:39 UTC (full logs)

Action items

  1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over)
  2. ddstreet update wiki docs with new process (carrired over)
  3. teward update tooling, requestbackport (carried over)
  4. teward review backportpackage tool (carried over)
  5. ddstreet try to edit help.u.c page https://help.ubuntu.com/community/UbuntuBackports
  6. (unassigned) define details on handling members/leads who are no longer participating (carried over)
  7. (unassigned) define process/procedure for adding new members (carried over)
  8. mapreri propose text for membership process to add to KB page
  9. (unassigned) create list of packages excluded from backporting (carried over)


Action items, by person

  1. ddstreet
    1. ddstreet reply to previous ML requests and open backport request bugs indicating change in process (carried over)
    2. ddstreet update wiki docs with new process (carrired over)
    3. ddstreet try to edit help.u.c page https://help.ubuntu.com/community/UbuntuBackports
  2. mapreri
    1. mapreri propose text for membership process to add to KB page
  3. teward
    1. teward update tooling, requestbackport (carried over)
    2. teward review backportpackage tool (carried over)
  4. UNASSIGNED
    1. (unassigned) define details on handling members/leads who are no longer participating (carried over)
    2. (unassigned) define process/procedure for adding new members (carried over)
    3. (unassigned) create list of packages excluded from backporting (carried over)


People present (lines said)

  1. ddstreet (120)
  2. teward (113)
  3. mapreri (79)
  4. meetingology (12)
  5. ubottu (2)


Generated by MeetBot 0.4.0