#ubuntu-meeting meeting

Meeting started by vorlon at 19:05:06 UTC (full logs)

Meeting summary

  1. Apologies (vorlon, 19:05)

  2. Action review (vorlon, 19:07)
    1. ACTION: rbasak to draft refined rules for the proposed "stability" requirement for third-party software repositories (vorlon, 19:32)

  3. Scan the mailing list archive for anything we missed (standing item) (vorlon, 19:35)

  4. Check up on community bugs (standing item) (vorlon, 19:36)
    1. https://bugs.launchpad.net/ubuntu-community/+bugs?field.assignee=techboard zarro boogs (vorlon, 19:36)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (vorlon, 19:36)
    1. Next meeting 2021-10-12 @ 20:00 London time; chair: sil2100, backup: mdesleaur (vorlon, 19:37)

  6. AOB (vorlon, 19:37)


Meeting ended at 19:38:13 UTC (full logs)

Action items

  1. rbasak to draft refined rules for the proposed "stability" requirement for third-party software repositories


Action items, by person

  1. rbasak
    1. rbasak to draft refined rules for the proposed "stability" requirement for third-party software repositories


People present (lines said)

  1. vorlon (49)
  2. rbasak (27)
  3. mdeslaur (6)
  4. meetingology (3)
  5. ubottu (1)


Generated by MeetBot 0.4.0