#ubuntu-meeting: Developer Membership Board meeting

Meeting started by ddstreet at 15:01:41 UTC (full logs)

Meeting summary

  1. Review of previous action items (ddstreet, 15:02)
    1. ACTION: ddstreet move 'edubuntu seed/pkgset review' into long-term items section (ddstreet, 15:02)
    2. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over) (ddstreet, 15:03)
      1. ACTION: rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over) (ddstreet, 15:03)

  2. SRU Developer Applications (ddstreet, 15:06)
    1. Heitor Alves de Siqueira (ddstreet, 15:06)
      1. https://wiki.ubuntu.com/halves/sru-developer (ddstreet, 15:07)
      2. https://irclogs.ubuntu.com/2021/08/23/%23ubuntu-meeting.html#t15:38 (ddstreet, 15:07)
      3. VOTE: Grant Heitor Alves de Siqueira SRU Developer (Carried) (ddstreet, 15:15)

  3. Ubuntu Core Developer Applications (ddstreet, 15:16)
    1. https://wiki.ubuntu.com/jawn-smith/CoreDeveloperApplication (ddstreet, 15:17)
    2. VOTE: Grant William 'jawn-smith' Wilson ubuntu-core-developer (Denied) (ddstreet, 16:37)
    3. ACTION: ddstreet announce successful and unsuccessful applications (ddstreet, 16:40)


Meeting ended at 16:40:24 UTC (full logs)

Action items

  1. ddstreet move 'edubuntu seed/pkgset review' into long-term items section
  2. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over)
  3. ddstreet announce successful and unsuccessful applications


Action items, by person

  1. ddstreet
    1. ddstreet move 'edubuntu seed/pkgset review' into long-term items section
    2. ddstreet announce successful and unsuccessful applications
  2. UNASSIGNED
    1. rafaeldtinoco look at https://lists.ubuntu.com/archives/devel-permissions/2021-March/001635.html (carried over)


People present (lines said)

  1. ddstreet (80)
  2. jawn-smith (75)
  3. rbasak (42)
  4. meetingology (23)
  5. teward (8)
  6. slashd (7)
  7. halves (6)
  8. bdmurray (6)
  9. ubottu (5)


Generated by MeetBot 0.4.0