#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by cyphermox at 19:00:41 UTC (full logs)

Meeting summary

  1. Apologies (cyphermox, 19:00)

  2. Action review (cyphermox, 19:04)
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (cyphermox, 19:05)
    2. formal ratification of third party seeded snap security policy, depends on: (cyphermox, 19:09)
    3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (cyphermox, 19:09)
    4. vorlon to reply to seeded snap upload permissions question on list (cyphermox, 19:09)
    5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (cyphermox, 19:10)
    6. rbasak to follow up regarding security-team's advice on the flatpak TB request (cyphermox, 19:12)
      1. ACTION: mdeslaur to follow-up/respond for security team on advice for the flatpak policykit TB request (rbasak, 19:16)
      2. Work on getting a set of requirements for Ubuntu packages that enable third party software repositiories by default - related to a ML entry (work document here: https://pad.ubuntu.com/third-party-repository-requirements ) (cyphermox, 19:17)
      3. ACTION: all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements (cyphermox, 19:25)

  3. Other agenda items (cyphermox, 19:28)

  4. Pending mailing list items (cyphermox, 19:28)

  5. Community bugs (cyphermox, 19:29)

  6. Chair for next meeting (cyphermox, 19:29)
    1. AGREED: Next chair rbasak, backup would be vorlon. (cyphermox, 19:29)
    2. AOB (cyphermox, 19:29)


Meeting ended at 19:30:04 UTC (full logs)

Action items

  1. mdeslaur to follow-up/respond for security team on advice for the flatpak policykit TB request
  2. all TB members to "vote" or explain what they do not like of a proposal on https://pad.ubuntu.com/third-party-repository-requirements


People present (lines said)

  1. cyphermox (55)
  2. rbasak (27)
  3. meetingology (6)
  4. sarnold (2)
  5. sil2100-NA (1)


Generated by MeetBot 0.4.0