#ubuntu-meeting: Ubuntu Technical Board meeting

Meeting started by sil2100 at 19:02:22 UTC (full logs)

Meeting summary

  1. Apologies (sil2100, 19:02)

  2. Action review (sil2100, 19:02)
    1. ACTION: Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns. (sil2100, 19:04)
    2. ACTION: formal ratification of third party seeded snap security policy, depends on: (sil2100, 19:05)
    3. ACTION: vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance. (sil2100, 19:05)
    4. ACTION: vorlon to reply to seeded snap upload permissions question on list (sil2100, 19:06)
    5. ACTION: sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step (sil2100, 19:07)

  3. Scan the mailing list archive for anything we missed (standing item) (sil2100, 19:07)
    1. ACTION: rbasak to follow up regarding security-team's advice on the flatpak TB request (sil2100, 19:17)
    2. https://pad.ubuntu.com/third-party-repository-requirements (rbasak, 19:40)
    3. ACTION: Work on getting a set of requirements for Ubuntu packages that enable third party software repositiories by default - related to a ML entry (sil2100, 19:42)
    4. ACTION: ^ https://pad.ubuntu.com/third-party-repository-requirements (sil2100, 19:42)

  4. Check up on community bugs (standing item) (sil2100, 19:43)

  5. Select a chair for the next meeting (next from https://launchpad.net/~techboard/+members) (sil2100, 19:43)
    1. The next chair is mdeslaur, with cyphermox as backup (sil2100, 19:44)

  6. AOB (sil2100, 19:44)


Meeting ended at 19:45:36 UTC (full logs)

Action items

  1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
  2. formal ratification of third party seeded snap security policy, depends on:
  3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
  4. vorlon to reply to seeded snap upload permissions question on list
  5. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  6. rbasak to follow up regarding security-team's advice on the flatpak TB request
  7. Work on getting a set of requirements for Ubuntu packages that enable third party software repositiories by default - related to a ML entry
  8. ^ https://pad.ubuntu.com/third-party-repository-requirements


Action items, by person

  1. rbasak
    1. rbasak to follow up regarding security-team's advice on the flatpak TB request
  2. sil2100
    1. sil2100 to start a draft summarizing the OEM archive portion of the meeting which xnox and TB will review, edit, and ratify before we move on to figuring out the next step
  3. UNASSIGNED
    1. Wimpress To follow-up on-list with design review to address MATE Boutique security/consent concerns.
    2. formal ratification of third party seeded snap security policy, depends on:
    3. vorlon to circle around with store, snapcraft, et all, and revise the snap source revision policy to be more clear with regards to rebuildability and GPL compliance.
    4. vorlon to reply to seeded snap upload permissions question on list
    5. Work on getting a set of requirements for Ubuntu packages that enable third party software repositiories by default - related to a ML entry
    6. ^ https://pad.ubuntu.com/third-party-repository-requirements


People present (lines said)

  1. sil2100 (68)
  2. rbasak (47)
  3. mdeslaur (22)
  4. meetingology (10)
  5. sarnold (4)


Generated by MeetBot 0.4.0