#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer at 14:30:25 UTC (full logs)

Meeting summary

  1. current component mismatches (cpaelzer, 14:30)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:30)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:30)
    3. http://launchpadlibrarian.net/544364041/screen-resolution-extra_0.18build2_0.18.1.diff.gz (didrocks, 14:32)

  2. New MIRs (cpaelzer, 14:35)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&field.status%3Alist=CONFIRMED&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 14:35)
    2. ACTION: cpaelzer to clarify libftdi with matt/doko (cpaelzer, 14:41)

  3. Incomplete bugs / questions (cpaelzer, 14:42)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:42)

  4. Any other business? (cpaelzer, 14:50)


Meeting ended at 14:55:43 UTC (full logs)

Action items

  1. cpaelzer to clarify libftdi with matt/doko


Action items, by person

  1. cpaelzer
    1. cpaelzer to clarify libftdi with matt/doko
  2. doko
    1. cpaelzer to clarify libftdi with matt/doko


People present (lines said)

  1. cpaelzer (77)
  2. didrocks (19)
  3. sarnold (11)
  4. doko (5)
  5. meetingology (3)
  6. jawn-smith (3)
  7. ubottu (1)


Generated by MeetBot 0.4.0