#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer at 14:30:56 UTC (full logs)

Meeting summary

  1. Review of previous action items (cpaelzer, 14:31)

  2. current component mismatches (cpaelzer, 14:31)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer, 14:31)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 14:31)
    3. ACTION: recheck llvm situation which has -12 in component mismatches and no classic "Team" subscribed on the older versions anymore (cpaelzer, 14:39)

  3. New MIRs (cpaelzer, 14:39)

  4. Incomplete bugs / questions (cpaelzer, 14:39)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 14:39)

  5. Any other business? (cpaelzer, 14:40)


Meeting ended at 14:43:52 UTC (full logs)

Action items

  1. recheck llvm situation which has -12 in component mismatches and no classic "Team" subscribed on the older versions anymore


People present (lines said)

  1. cpaelzer (47)
  2. doko (8)
  3. sarnold (7)
  4. meetingology (3)


Generated by MeetBot 0.4.0