#ubuntu-meeting: Weekly Main Inclusion Requests status meeting

Meeting started by cpaelzer_ at 15:29:41 UTC (full logs)

Meeting summary

  1. Review of previous action items (cpaelzer_, 15:31)

  2. current component mismatches (cpaelzer_, 15:33)
    1. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer_, 15:33)
    2. https://people.canonical.com/~ubuntu-archive/component-mismatches-proposed.svg (cpaelzer_, 15:35)
    3. https://people.canonical.com/~ubuntu-archive/germinate-output/ubuntu.hirsute/all+extra (cpaelzer_, 15:42)
    4. https://bugs.launchpad.net/ubuntu/+source/libinih/+bug/1883890 (cpaelzer_, 15:47)

  3. New MIRs (cpaelzer_, 15:50)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer_, 15:50)

  4. Incomplete bugs / questions (cpaelzer_, 15:56)
    1. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer_, 15:56)

  5. Any other business? (cpaelzer_, 15:56)
    1. http://launchpadlibrarian.net/520473670/libfcgi-perl_0.79-1build1_0.79+ds-2.diff.gz ? (seb128, 15:59)
    2. https://launchpadlibrarian.net/520473739/buildlog_ubuntu-hirsute-amd64.libfcgi-perl_0.79+ds-2_BUILDING.txt.gz (seb128, 15:59)
    3. VOTE: "shall bug subscription only be mandatory when package promotion happens and thereby the responsibility to check subscription become task of the AAs" (Carried) (cpaelzer_, 16:17)
    4. ACTION: didrocks will convert the "when to subscribe" discussion into a mail (cpaelzer_, 16:18)


Meeting ended at 16:20:18 UTC (full logs)

Action items

  1. didrocks will convert the "when to subscribe" discussion into a mail


Action items, by person

  1. didrocks
    1. didrocks will convert the "when to subscribe" discussion into a mail


People present (lines said)

  1. cpaelzer_ (130)
  2. seb128 (42)
  3. didrocks (26)
  4. sarnold (12)
  5. meetingology (10)
  6. jamespage (10)
  7. ubottu (9)
  8. doko (7)
  9. ddstreet (2)
  10. seb128_ (2)


Generated by MeetBot 0.4.0