#ubuntu-meeting: Ubuntu Community Council Meeting

Meeting started by nhaines at 23:05:59 UTC (full logs)

Meeting summary

  1. Old business (nhaines, 23:07)
    1. Local Communities Research Committee (nhaines, 23:07)
      1. https://discourse.ubuntu.com/t/local-communities-research-committee/20186 (nhaines, 23:07)
      2. ACTION: toddy will set up the LCRC election after the nomination period. (nhaines, 23:09)
      3. ACTION: jose will promote the LCRC nominations via blog post (nhaines, 23:09)
      4. ACTION: LCRC nomination period will be extended to February 6, 2021 23:59 UTC. (nhaines, 23:12)
      5. ACTION: toddy will update LCRC announcements with the new date. (nhaines, 23:14)
      6. Board/Council elections (nhaines, 23:15)
      7. https://bugs.launchpad.net/communitycouncil/+bug/1903346 (nhaines, 23:15)
      8. ACTION: nhaines will check in with the IRC Council for the current status. (nhaines, 23:23)

  2. New business (nhaines, 23:24)

  3. Other business (nhaines, 23:27)
    1. The next meeting of the Ubuntu Community Council is on Wednesday 2021-02-03 23:00 UTC (nhaines, 23:27)
    2. ACTION: toddy chairs the next meeting. (nhaines, 23:32)
    3. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 15:34)
    4. https://bugs.launchpad.net/ubuntu/+source/octavia/+bug/1888309 (cpaelzer, 15:36)
    5. https://people.canonical.com/~ubuntu-archive/component-mismatches.svg (cpaelzer, 15:38)
    6. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=NEW&assignee_option=none&field.assignee=&field.subscriber=ubuntu-mir (cpaelzer, 15:45)
    7. https://bugs.launchpad.net/ubuntu/+source/u-boot-menu/+bug/1907284 (cpaelzer, 15:46)
    8. https://bugs.launchpad.net/ubuntu/+source/ledmon/+bug/1794219 (cpaelzer, 15:46)
    9. https://bugs.launchpad.net/ubuntu/?field.searchtext=&orderby=-date_last_updated&field.status%3Alist=INCOMPLETE_WITH_RESPONSE&field.status%3Alist=INCOMPLETE_WITHOUT_RESPONSE&field.subscriber=ubuntu-mir (cpaelzer, 15:49)
    10. https://bugs.launchpad.net/ubuntu/+source/flashrom/+bug/1912371 (cpaelzer, 15:50)


Meeting ended at 17:24:15 UTC (full logs)

Action items

  1. toddy will set up the LCRC election after the nomination period.
  2. jose will promote the LCRC nominations via blog post
  3. LCRC nomination period will be extended to February 6, 2021 23:59 UTC.
  4. toddy will update LCRC announcements with the new date.
  5. nhaines will check in with the IRC Council for the current status.
  6. toddy chairs the next meeting.


Action items, by person

  1. jose
    1. jose will promote the LCRC nominations via blog post
  2. nhaines
    1. nhaines will check in with the IRC Council for the current status.
  3. toddy
    1. toddy will set up the LCRC election after the nomination period.
    2. toddy will update LCRC announcements with the new date.
    3. toddy chairs the next meeting.
  4. UNASSIGNED
    1. LCRC nomination period will be extended to February 6, 2021 23:59 UTC.


People present (lines said)

  1. cpaelzer (92)
  2. nhaines (66)
  3. teward (44)
  4. jose (20)
  5. wxl (20)
  6. sarnold (15)
  7. toddy (13)
  8. meetingology (12)
  9. didrocks (9)
  10. Eickmeyer (8)
  11. ubottu (7)
  12. ddstreet (5)
  13. doko (5)
  14. xnox (3)
  15. jamespage_ (2)
  16. juliank (1)
  17. Kilos (1)
  18. rafaeldtinoco (1)
  19. jamespage (1)


Generated by MeetBot 0.3.2