#ubuntu-meeting: Ubuntu Community Council Meeting

Meeting started by toddy at 23:05:00 UTC (full logs).

Meeting summary

    1. https://www.youtube.com/watch?v=fe82eYRjiBU (wxl, 23:05:49)
    2. https://discourse.ubuntu.com/t/call-for-topics-community-council-meeting-20210106/20184 (toddy, 23:07:25)

  1. Old business (toddy, 23:07)
    1. SUBTOPIC: Technical Board elections (toddy, 23:08)
    2. SUBTOPIC: Discourse (toddy, 23:10)
    3. SUBTOPIC: Local Communities Research Committee (toddy, 23:12)
    4. https://discourse.ubuntu.com/t/local-communities-research-committee/20186 (toddy, 23:12:30)
    5. ACTION: toddy send this call for nomination for LCRC (toddy, 23:16)

  2. New business (toddy, 23:17)
    1. https://bugs.launchpad.net/communitycouncil/+bug/1903346 (wxl, 23:18:30)
    2. ACTION: teward looks at the Ubuntu Community Council "Review and prioritize board/council elections" (toddy, 23:21)

  3. Any other business? (toddy, 23:22)
    1. The next meeting of the Ubuntu Community Council is on Wednesday 2021-01-20 11pm (toddy, 23:22)
    2. ACTION: nhaines chairs the next meeting (toddy, 23:24)


Meeting ended at 23:24:55 UTC (full logs).

Action items

  1. toddy send this call for nomination for LCRC
  2. teward looks at the Ubuntu Community Council "Review and prioritize board/council elections"
  3. nhaines chairs the next meeting


Action items, by person

  1. nhaines
    1. nhaines chairs the next meeting
  2. teward
    1. teward looks at the Ubuntu Community Council "Review and prioritize board/council elections"
  3. toddy
    1. toddy send this call for nomination for LCRC


People present (lines said)

  1. toddy (47)
  2. wxl (28)
  3. jose (19)
  4. teward (19)
  5. Eickmeyer (14)
  6. meetingology (11)
  7. nhaines (10)
  8. ubottu (1)
  9. joe (0)


Generated by MeetBot 0.1.5.