#ubuntu-meeting: Community Council Meeting - November 4th, 2020

Meeting started by teward at 23:05:17 UTC (full logs).

Meeting summary

  1. Greetings from the New Community Council (teward, 23:05)
    1. https://discourse.ubuntu.com/t/community-council-meeting-agendas-schedule/708 (teward, 23:10:31)

  2. Comments, Questions, Concerns, etc. Anyone? (teward, 23:13)
    1. https://discourse.ubuntu.com/t/delegation/711 (wxl, 23:13:44)
    2. https://discourse.ubuntu.com/t/restaffing/890 (which lists every board and council) (wxl, 23:13:57)

  3. Our Work on the delegated Councils and Boards (teward, 23:15)
    1. ACTION: wxl to begin work on removing Edubuntu Council from documentation as the Edubuntu project is long-dead (teward, 23:18)
    2. ACTION: teward to track and handle TB reelection process (teward, 23:30)
    3. ACTION: : wxl will move items from our temp working pad into Launchpad (jose, 23:46)
    4. ACTION: wxl to move initial action items from our informal list to actual bugs/tasks in the CC tracker on Launchpad (teward, 23:47)

  4. Any Other Business (teward, 23:50)
    1. SUBTOPIC: Next CC Meeting Date and Time (teward, 23:50)
    2. Next meeting: November 18, 2020, 23:00 UTC (teward, 23:51)


Meeting ended at 23:53:04 UTC (full logs).

Action items

  1. wxl to begin work on removing Edubuntu Council from documentation as the Edubuntu project is long-dead
  2. teward to track and handle TB reelection process
  3. : wxl will move items from our temp working pad into Launchpad
  4. wxl to move initial action items from our informal list to actual bugs/tasks in the CC tracker on Launchpad


Action items, by person

  1. teward
    1. teward to track and handle TB reelection process
  2. wxl
    1. wxl to begin work on removing Edubuntu Council from documentation as the Edubuntu project is long-dead
    2. : wxl will move items from our temp working pad into Launchpad
    3. wxl to move initial action items from our informal list to actual bugs/tasks in the CC tracker on Launchpad


People present (lines said)

  1. teward (75)
  2. jose (33)
  3. wxl (30)
  4. Eickmeyer (27)
  5. toddy (11)
  6. meetingology (8)
  7. cjwatson (3)


Generated by MeetBot 0.1.5.