#ubuntu-meeting: DMB Meeting

Meeting started by teward at 19:04:42 UTC (full logs).

Meeting summary

  1. Review of previous action items (teward, 19:05)
    1. SUBTOPIC: rafaeldtinoco link team delegation from dmb kb page when reading ddstreet updates (carried over) (teward, 19:05)
    2. https://wiki.ubuntu.com/UbuntuDevelopers#PackageSetSync (rafaeldtinoco, 19:06:34)
    3. https://wiki.ubuntu.com/UbuntuDevelopers#PackageSetSync (teward, 19:06:43)
    4. SUBTOPIC: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 19:07)
    5. ACTION: ddstreet edubuntu seed <-> pkgset (carried over) (teward, 19:07)
    6. SUBTOPIC: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 19:07)
    7. ACTION: rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over) (teward, 19:08)
    8. SUBTOPIC: rafaeldtinoco to go through openstack packageset and identify packages in other sets and determine which is best to keep (teward, 19:08)

  2. Heads Up (teward, 19:09)
    1. SUBTOPIC: teward elected to Community Council, notice to rest of DMB on that change in how it affects teward's votes (teward, 19:11)

  3. Ubuntu Core Developer Applications (teward, 19:11)
    1. SUBTOPIC: Olivier Tilloy (oSoMoN) (teward, 19:12)
    2. https://wiki.ubuntu.com/OlivierTilloy/CoreDevApplication (teward, 19:14:47)
    3. ''Vote:'' Olivier Tilloy CoreDev (Carried) (teward, 19:30)
    4. ACTION: sil2100 to assign permissions and announce successful coredev application from Olivier Tilloy (teward, 19:32)
    5. SUBTOPIC: Sergio Durigan Junior (teward, 19:33)
    6. https://wiki.ubuntu.com/SergioDuriganJunior/CoreDevApplication (teward, 19:33:44)
    7. ''Vote:'' Sergio Durigan Junior CoreDev (Carried) (teward, 19:50)
    8. ACTION: sil2100 to assign permissions and announce successful coredev application from Sergio Durigan Junior (teward, 19:51)

  4. Select a chair for next meeting (teward, 19:51)
    1. ACTION: teward to chair next meeting (teward, 19:51)

  5. Any other business (teward, 19:51)
    1. SUBTOPIC: December Meetings (teward, 19:52)
    2. ACTION: teward to email DMB ml regarding skipping of December 28th normally-scheduled meeting, mark Agenda as Tentatively Agreed to Skip (teward, 19:58)

  6. Next Meeting Date/Time (teward, 19:58)
    1. Next meeting scheduled for 2020-11-16 15:00 UTC (teward, 19:59)


Meeting ended at 19:59:38 UTC (full logs).

Action items

  1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. rbasak to reply to ML re: canonical-oem-metapackages packageset and owning team creation (carried over)
  3. sil2100 to assign permissions and announce successful coredev application from Olivier Tilloy
  4. sil2100 to assign permissions and announce successful coredev application from Sergio Durigan Junior
  5. teward to chair next meeting
  6. teward to email DMB ml regarding skipping of December 28th normally-scheduled meeting, mark Agenda as Tentatively Agreed to Skip


Action items, by person

  1. ddstreet
    1. ddstreet edubuntu seed <-> pkgset (carried over)
  2. sil2100
    1. sil2100 to assign permissions and announce successful coredev application from Olivier Tilloy
    2. sil2100 to assign permissions and announce successful coredev application from Sergio Durigan Junior
  3. teward
    1. teward to chair next meeting
    2. teward to email DMB ml regarding skipping of December 28th normally-scheduled meeting, mark Agenda as Tentatively Agreed to Skip


People present (lines said)

  1. teward (89)
  2. rafaeldtinoco (39)
  3. meetingology (30)
  4. sergiodj (25)
  5. sil2100 (24)
  6. oSoMoN (19)
  7. ddstreet (9)
  8. seb128 (1)
  9. Odd_Bloke (1)


Generated by MeetBot 0.1.5.